aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xorg-lib/pixman_0.16.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/xorg-lib/pixman_0.16.2.bb')
-rw-r--r--recipes/xorg-lib/pixman_0.16.2.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/xorg-lib/pixman_0.16.2.bb b/recipes/xorg-lib/pixman_0.16.2.bb
new file mode 100644
index 0000000000..9e25cd8a59
--- /dev/null
+++ b/recipes/xorg-lib/pixman_0.16.2.bb
@@ -0,0 +1,17 @@
+SECTION = "libs"
+PRIORITY = "optional"
+DESCRIPTION = "Low-level pixel manipulation library."
+LICENSE = "X11"
+
+DEFAULT_PREFERENCE = "-1"
+
+SRC_URI = "http://cairographics.org/releases/pixman-${PV}.tar.gz \
+ "
+
+inherit autotools
+
+AUTOTOOLS_STAGE_PKGCONFIG = "1"
+do_stage () {
+ autotools_stage_all
+}
+