aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xorg-xserver/xserver-xorg-conf_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/xorg-xserver/xserver-xorg-conf_0.1.bb')
-rw-r--r--recipes/xorg-xserver/xserver-xorg-conf_0.1.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/recipes/xorg-xserver/xserver-xorg-conf_0.1.bb b/recipes/xorg-xserver/xserver-xorg-conf_0.1.bb
new file mode 100644
index 0000000000..95aa82bef9
--- /dev/null
+++ b/recipes/xorg-xserver/xserver-xorg-conf_0.1.bb
@@ -0,0 +1,12 @@
+DESCRIPTION = "Machine specific xorg.conf files"
+PR = "r4"
+
+SRC_URI = "file://xorg.conf"
+
+do_install() {
+ install -d ${D}/${sysconfdir}/X11
+ install -m 0644 ${WORKDIR}/xorg.conf ${D}/${sysconfdir}/X11/
+}
+
+CONFFILES_${PN} += "${sysconfdir}/X11/xorg.conf"
+