aboutsummaryrefslogtreecommitdiffstats
path: root/recipes
diff options
context:
space:
mode:
Diffstat (limited to 'recipes')
-rw-r--r--recipes/evopedia/evopedia_git.bb8
1 files changed, 7 insertions, 1 deletions
diff --git a/recipes/evopedia/evopedia_git.bb b/recipes/evopedia/evopedia_git.bb
index 4e26194112..09f148db57 100644
--- a/recipes/evopedia/evopedia_git.bb
+++ b/recipes/evopedia/evopedia_git.bb
@@ -6,8 +6,10 @@ LICENSE = "GPL"
RDEPENDS = "python python-xml python-shell python-netclient python-mime \
python-netserver python-io python-compression"
RRECOMMENDS = "midori"
+RRECOMMENDS_shr = "ventura"
+
PV = "0.3.0-rc3+gitr${SRCPV}"
-PR = "r0"
+PR = "r1"
SRC_URI = "git://github.com/crei/evopedia.git;protocol=http;branch=master"
@@ -16,6 +18,10 @@ S = "${WORKDIR}/git/evopedia"
inherit distutils
+do_configure_append_shr() {
+ sed -i "s#/usr/bin/midori#/usr/bin/ventura#g" ${S}/evopedia.sh
+}
+
PACKAGE_ARCH = "all"
FILES_${PN} += "${datadir}/applications \