aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Hatle <mark.hatle@windriver.com>2017-09-05 17:35:10 -0500
committerMark Hatle <mark.hatle@windriver.com>2017-09-06 15:06:41 -0500
commit470a6b4306dc7b97acfca0f32f4974cea053a424 (patch)
treed5912d44b61db7f909518cdc75d5f1981ac82df6
parent6fc0b45de44550d1345f4cb144b93a6e810497e8 (diff)
downloadmeta-openembedded-contrib-470a6b4306dc7b97acfca0f32f4974cea053a424.tar.gz
meta-openembedded-contrib-470a6b4306dc7b97acfca0f32f4974cea053a424.tar.bz2
meta-openembedded-contrib-470a6b4306dc7b97acfca0f32f4974cea053a424.zip
glade3: Move PACKAGECONFIG setting to enable_gnome.conf
This resolves a failure of the yocto-compat-layer.py script. Changing the PACKAGECONFIG setting by just including a layer can cause problems. Signed-off-by: Mark Hatle <mark.hatle@windriver.com>
-rw-r--r--meta-gnome/conf/enable_gnome.conf2
-rw-r--r--meta-gnome/recipes-devtools/glade/glade3_%.bbappend1
2 files changed, 2 insertions, 1 deletions
diff --git a/meta-gnome/conf/enable_gnome.conf b/meta-gnome/conf/enable_gnome.conf
index 883a6f5573..7e711eebc9 100644
--- a/meta-gnome/conf/enable_gnome.conf
+++ b/meta-gnome/conf/enable_gnome.conf
@@ -1 +1,3 @@
AVAHI_GTK_pn-avahi-ui = "gtk gtk3"
+
+PACKAGECONFIG_pn-glade3 = "gnome"
diff --git a/meta-gnome/recipes-devtools/glade/glade3_%.bbappend b/meta-gnome/recipes-devtools/glade/glade3_%.bbappend
deleted file mode 100644
index 3abacfb866..0000000000
--- a/meta-gnome/recipes-devtools/glade/glade3_%.bbappend
+++ /dev/null
@@ -1 +0,0 @@
-PACKAGECONFIG ??= "gnome"