aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabio Berton <fabio.berton@ossystems.com.br>2016-04-13 10:16:56 -0300
committerArmin Kuster <akuster808@gmail.com>2016-05-02 14:03:02 -0700
commit8c69a06336c93eefc7d6954841bb255b807fe307 (patch)
treea6c09d1f8e2bebe6a6225d3de46475202720398b
parent80279a35a5c836a5336d378dba855793615e2b5c (diff)
downloadmeta-openembedded-contrib-8c69a06336c93eefc7d6954841bb255b807fe307.tar.gz
python-flask-navigation: Add recipe for version 0.2.0
It's the navigation of Flask application. Signed-off-by: Fabio Berton <fabio.berton@ossystems.com.br> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Armin Kuster <akuster808@gmail.com>
-rw-r--r--meta-python/recipes-devtools/python/python-flask-navigation_0.2.0.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-flask-navigation_0.2.0.bb b/meta-python/recipes-devtools/python/python-flask-navigation_0.2.0.bb
new file mode 100644
index 0000000000..8ff6abcfd8
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-flask-navigation_0.2.0.bb
@@ -0,0 +1,12 @@
+DESCRIPTION = "The navigation of Flask application."
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://PKG-INFO;md5=af2ec695dc1f3eb7bd74f79a68a0d789"
+
+SRC_URI[md5sum] = "d1075ee02a3f69da37e5cadad3395f31"
+SRC_URI[sha256sum] = "c42d30efa989ca877444a410e8a1cd2563546f9effe3d9fe388eedf7a6c69285"
+
+PYPI_PACKAGE = "Flask-Navigation"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} = "python-blinker"