aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobert P. J. Day <rpjday@crashcourse.ca>2017-03-02 07:32:22 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2017-03-07 13:30:26 +0100
commitb4524eb786472e69e28212a58a329a5e44e40547 (patch)
treea540f90ae778d4b4ca7c691805fac2df27bb45e1
parentc10c1c0cfd7f48a0469aa5ab1f88499c39d96f01 (diff)
downloadmeta-openembedded-contrib-b4524eb786472e69e28212a58a329a5e44e40547.tar.gz
meta-python: Remove superfluous "PYPI_PACKAGE" assignments
Given calculation of PYPI_PACKAGE value from recipe file name, a number of Python recipe files unnecessarily set this value, so delete these superfluous lines. In addition, the act of editing added a missing EOL at the end of one of the files. Signed-off-by: Robert P. J. Day <rpjday@crashcourse.ca> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
-rw-r--r--meta-python/recipes-connectivity/python-pyconnman/python-pyconnman_0.1.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-pycrypto.inc1
-rw-r--r--meta-python/recipes-devtools/python/python-pyinotify.inc1
-rw-r--r--meta-python/recipes-devtools/python/python-singledispatch_3.4.0.3.bb1
-rw-r--r--meta-python/recipes-devtools/python/python-ujson_1.35.bb1
-rw-r--r--meta-python/recipes-devtools/python/python-yappi_0.98.bb1
6 files changed, 0 insertions, 7 deletions
diff --git a/meta-python/recipes-connectivity/python-pyconnman/python-pyconnman_0.1.0.bb b/meta-python/recipes-connectivity/python-pyconnman/python-pyconnman_0.1.0.bb
index 4d76cc5366..77b5e4dcff 100644
--- a/meta-python/recipes-connectivity/python-pyconnman/python-pyconnman_0.1.0.bb
+++ b/meta-python/recipes-connectivity/python-pyconnman/python-pyconnman_0.1.0.bb
@@ -7,8 +7,6 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57"
SRC_URI[md5sum] = "b7fa82034b1c0e1fb1b518ffe3bb4fc0"
SRC_URI[sha256sum] = "46c64c0692063fd0c9fb0216d49f7884bec9fa9760d8473db4b1e2f8162fab4a"
-PYPI_PACKAGE = "pyconnman"
-
inherit pypi setuptools
RDEPENDS_${PN} = "connman python-dbus python-pprint"
diff --git a/meta-python/recipes-devtools/python/python-pycrypto.inc b/meta-python/recipes-devtools/python/python-pycrypto.inc
index 42e31a9794..fb2c17df1f 100644
--- a/meta-python/recipes-devtools/python/python-pycrypto.inc
+++ b/meta-python/recipes-devtools/python/python-pycrypto.inc
@@ -6,7 +6,6 @@ LIC_FILES_CHKSUM = "file://COPYRIGHT;md5=35f354d199e8cb7667b059a23578e63d"
FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
DEPENDS += " gmp"
-PYPI_PACKAGE = "pycrypto"
inherit pypi autotools-brokensep
diff --git a/meta-python/recipes-devtools/python/python-pyinotify.inc b/meta-python/recipes-devtools/python/python-pyinotify.inc
index a9edb2c81b..0168f1a870 100644
--- a/meta-python/recipes-devtools/python/python-pyinotify.inc
+++ b/meta-python/recipes-devtools/python/python-pyinotify.inc
@@ -7,5 +7,4 @@ RDEPENDS_${PN} += "python-threading python-io python-subprocess python-misc pyth
SRC_URI[md5sum] = "8e580fa1ff3971f94a6f81672b76c406"
SRC_URI[sha256sum] = "9c998a5d7606ca835065cdabc013ae6c66eb9ea76a00a1e3bc6e0cfe2b4f71f4"
-PYPI_PACKAGE = "pyinotify"
inherit pypi
diff --git a/meta-python/recipes-devtools/python/python-singledispatch_3.4.0.3.bb b/meta-python/recipes-devtools/python/python-singledispatch_3.4.0.3.bb
index 87f46e5909..44c9505b33 100644
--- a/meta-python/recipes-devtools/python/python-singledispatch_3.4.0.3.bb
+++ b/meta-python/recipes-devtools/python/python-singledispatch_3.4.0.3.bb
@@ -9,5 +9,4 @@ LIC_FILES_CHKSUM = "file://README.rst;md5=ee3cd67264adc7eb07981f3644dc17dc"
SRC_URI[md5sum] = "af2fc6a3d6cc5a02d0bf54d909785fcb"
SRC_URI[sha256sum] = "5b06af87df13818d14f08a028e42f566640aef80805c3b50c5056b086e3c2b9c"
-PYPI_PACKAGE = "singledispatch"
inherit pypi setuptools
diff --git a/meta-python/recipes-devtools/python/python-ujson_1.35.bb b/meta-python/recipes-devtools/python/python-ujson_1.35.bb
index 4ef3d1822c..238dc92868 100644
--- a/meta-python/recipes-devtools/python/python-ujson_1.35.bb
+++ b/meta-python/recipes-devtools/python/python-ujson_1.35.bb
@@ -7,7 +7,6 @@ LIC_FILES_CHKSUM = "file://PKG-INFO;startline=8;endline=9;md5=4f369b3c3c290b4aed
SRC_URI[md5sum] = "42f77b0cce686dfa4da2e68480b1dd24"
SRC_URI[sha256sum] = "f66073e5506e91d204ab0c614a148d5aa938bdbf104751be66f8ad7a222f5f86"
-PYPI_PACKAGE = "ujson"
inherit pypi setuptools
RDEPENDS_${PN} += "\
diff --git a/meta-python/recipes-devtools/python/python-yappi_0.98.bb b/meta-python/recipes-devtools/python/python-yappi_0.98.bb
index 02ec7d02d1..51308c8c27 100644
--- a/meta-python/recipes-devtools/python/python-yappi_0.98.bb
+++ b/meta-python/recipes-devtools/python/python-yappi_0.98.bb
@@ -7,7 +7,6 @@ LIC_FILES_CHKSUM = "file://PKG-INFO;md5=6b131c3041637f6a5175a43112dde05c"
SRC_URI[md5sum] = "dc56240575c99938a924eaeb7c0d8beb"
SRC_URI[sha256sum] = "5f657129e1b9b952379ffbc009357d0dcdb58c50f3bfe88ffbb992e4b27b263c"
-PYPI_PACKAGE = "yappi"
inherit pypi setuptools
RDEPENDS_${PN} += "\