aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2022-02-23 23:47:57 -0800
committerKhem Raj <raj.khem@gmail.com>2022-02-24 08:30:26 -0800
commit0c62ee37b6c1cb6dfa5450ba6db9dd22bd331b7d (patch)
tree52e9e2e67313be791b593e2623bc135634eab642
parent47ce8529aba7effe5c6a16e069e19b2de99406f7 (diff)
downloadmeta-openembedded-contrib-0c62ee37b6c1cb6dfa5450ba6db9dd22bd331b7d.tar.gz
python3-oauthlib: Drop redundant nose dependency
Add pytest module dependency for testing nose has been dropped upstream too [1] [1] https://github.com/oauthlib/oauthlib/commit/037453c6f92b502eaae2acafe11161e4bb2e38bb Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Trevor Gamblin <trevor.gamblin@windriver.com>
-rw-r--r--meta-python/recipes-devtools/python/python3-oauthlib_3.2.0.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python3-oauthlib_3.2.0.bb b/meta-python/recipes-devtools/python/python3-oauthlib_3.2.0.bb
index 3e5d957c4e..e7f7f0b47b 100644
--- a/meta-python/recipes-devtools/python/python3-oauthlib_3.2.0.bb
+++ b/meta-python/recipes-devtools/python/python3-oauthlib_3.2.0.bb
@@ -14,7 +14,7 @@ inherit pypi setuptools3
#
# Uncomment this line to enable all the optional features.
#PACKAGECONFIG ?= "test signedtoken signals rsa"
-PACKAGECONFIG[test] = ",,,${PYTHON_PN}-blinker ${PYTHON_PN}-cryptography ${PYTHON_PN}-nose ${PYTHON_PN}-pyjwt"
+PACKAGECONFIG[test] = ",,,${PYTHON_PN}-blinker ${PYTHON_PN}-cryptography ${PYTHON_PN}-pytest ${PYTHON_PN}-pyjwt"
PACKAGECONFIG[signedtoken] = ",,,${PYTHON_PN}-cryptography ${PYTHON_PN}-pyjwt"
PACKAGECONFIG[signals] = ",,,${PYTHON_PN}-blinker"
PACKAGECONFIG[rsa] = ",,,${PYTHON_PN}-cryptography"