aboutsummaryrefslogtreecommitdiffstats
path: root/meta-efl/recipes-devtools/python
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2011-10-01 11:38:29 +0200
committerKoen Kooi <koen@dominion.thruhere.net>2011-10-12 10:24:46 +0200
commit2e0a1d5c682e54a2892bd976596ce6903e9d95de (patch)
treefec3ee502b27e021b4e07850e03ae0e6b8232d19 /meta-efl/recipes-devtools/python
parente58f68d4281bc9ac32b90fcf25ae3a04403313bf (diff)
downloadmeta-openembedded-contrib-2e0a1d5c682e54a2892bd976596ce6903e9d95de.tar.gz
python-efl: use INC_PR
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-efl/recipes-devtools/python')
-rw-r--r--meta-efl/recipes-devtools/python/python-ecore_svn.bb1
-rw-r--r--meta-efl/recipes-devtools/python/python-edbus_svn.bb1
-rw-r--r--meta-efl/recipes-devtools/python/python-edje_svn.bb1
-rw-r--r--meta-efl/recipes-devtools/python/python-efl.inc2
-rw-r--r--meta-efl/recipes-devtools/python/python-elementary_svn.bb1
-rw-r--r--meta-efl/recipes-devtools/python/python-emotion_svn.bb1
-rw-r--r--meta-efl/recipes-devtools/python/python-evas_svn.bb1
7 files changed, 7 insertions, 1 deletions
diff --git a/meta-efl/recipes-devtools/python/python-ecore_svn.bb b/meta-efl/recipes-devtools/python/python-ecore_svn.bb
index 0b876083ac..a6ec5e6045 100644
--- a/meta-efl/recipes-devtools/python/python-ecore_svn.bb
+++ b/meta-efl/recipes-devtools/python/python-ecore_svn.bb
@@ -1,6 +1,7 @@
require python-efl.inc
LICENSE = "LGPLv2.1"
LIC_FILES_CHKSUM = "file://COPYING;md5=fbc093901857fcd118f065f900982c24"
+PR = "${INC_PR}.0"
SRCREV = "${EFL_SRCREV}"
DEPENDS += "python-evas ecore"
RDEPENDS_${PN} += "python-evas"
diff --git a/meta-efl/recipes-devtools/python/python-edbus_svn.bb b/meta-efl/recipes-devtools/python/python-edbus_svn.bb
index d6144e9b2e..518f7c2102 100644
--- a/meta-efl/recipes-devtools/python/python-edbus_svn.bb
+++ b/meta-efl/recipes-devtools/python/python-edbus_svn.bb
@@ -1,6 +1,7 @@
require python-efl.inc
LICENSE = "LGPLv2.1"
LIC_FILES_CHKSUM = "file://COPYING;md5=fbc093901857fcd118f065f900982c24"
+PR = "${INC_PR}.0"
SRCREV = "${EFL_SRCREV}"
DEPENDS += "edbus python-dbus"
RDEPENDS_${PN} += "python-dbus"
diff --git a/meta-efl/recipes-devtools/python/python-edje_svn.bb b/meta-efl/recipes-devtools/python/python-edje_svn.bb
index 581cc1c491..8afcbfd99f 100644
--- a/meta-efl/recipes-devtools/python/python-edje_svn.bb
+++ b/meta-efl/recipes-devtools/python/python-edje_svn.bb
@@ -1,6 +1,7 @@
require python-efl.inc
LICENSE = "LGPLv2.1"
LIC_FILES_CHKSUM = "file://COPYING;md5=fbc093901857fcd118f065f900982c24"
+PR = "${INC_PR}.0"
SRCREV = "${EFL_SRCREV}"
DEPENDS += "edje python-evas"
RDEPENDS_${PN} += "python-evas"
diff --git a/meta-efl/recipes-devtools/python/python-efl.inc b/meta-efl/recipes-devtools/python/python-efl.inc
index f816305763..fe4521ce0b 100644
--- a/meta-efl/recipes-devtools/python/python-efl.inc
+++ b/meta-efl/recipes-devtools/python/python-efl.inc
@@ -7,7 +7,7 @@ AUTHOR = "Gustavo Sverzut Barbieri <barbieri@gmail.com>"
DEPENDS = "python-cython-native python-pyrex-native python-numeric eina"
RDEPENDS_${PN} += "python-lang"
PV = "0.7.3+svnr${SRCPV}"
-PR = "ml1"
+INC_PR = "r2"
# necessary to let the call for python-config succeed
export BUILD_SYS
diff --git a/meta-efl/recipes-devtools/python/python-elementary_svn.bb b/meta-efl/recipes-devtools/python/python-elementary_svn.bb
index e7f18ecfb6..ffb6d5e7c5 100644
--- a/meta-efl/recipes-devtools/python/python-elementary_svn.bb
+++ b/meta-efl/recipes-devtools/python/python-elementary_svn.bb
@@ -1,6 +1,7 @@
require python-efl.inc
LICENSE = "LGPLv3"
LIC_FILES_CHKSUM = "file://COPYING;md5=6a6a8e020838b23406c81b19c1d46df6"
+PR = "${INC_PR}.0"
SRCREV = "${EFL_SRCREV}"
DEPENDS += "elementary python-evas"
RDEPENDS_${PN} += "python-evas python-ecore python-edje"
diff --git a/meta-efl/recipes-devtools/python/python-emotion_svn.bb b/meta-efl/recipes-devtools/python/python-emotion_svn.bb
index ae2eb4c66f..89002c3b71 100644
--- a/meta-efl/recipes-devtools/python/python-emotion_svn.bb
+++ b/meta-efl/recipes-devtools/python/python-emotion_svn.bb
@@ -1,6 +1,7 @@
require python-efl.inc
LICENSE = "LGPLv2.1"
LIC_FILES_CHKSUM = "file://COPYING;md5=fbc093901857fcd118f065f900982c24"
+PR = "${INC_PR}.0"
SRCREV = "${EFL_SRCREV}"
DEPENDS += "emotion python-evas"
RDEPENDS_${PN} += "python-ecore"
diff --git a/meta-efl/recipes-devtools/python/python-evas_svn.bb b/meta-efl/recipes-devtools/python/python-evas_svn.bb
index 8ec9c41dc8..79844beb58 100644
--- a/meta-efl/recipes-devtools/python/python-evas_svn.bb
+++ b/meta-efl/recipes-devtools/python/python-evas_svn.bb
@@ -1,5 +1,6 @@
require python-efl.inc
LICENSE = "LGPLv2.1"
LIC_FILES_CHKSUM = "file://COPYING;md5=fbc093901857fcd118f065f900982c24"
+PR = "${INC_PR}.0"
SRCREV = "${EFL_SRCREV}"
DEPENDS += "evas"