aboutsummaryrefslogtreecommitdiffstats
path: root/meta-initramfs/recipes-bsp/kexecboot
diff options
context:
space:
mode:
authorJoshua Lock <joshua.g.lock@intel.com>2016-11-25 15:28:52 +0000
committerMartin Jansa <Martin.Jansa@gmail.com>2016-12-02 09:16:17 +0100
commitefd3696e70a6603f1a45faa4a172433514f0a487 (patch)
treeb72751ba93b050391db05a8e1be7506836b6d515 /meta-initramfs/recipes-bsp/kexecboot
parent761639b9d7681c81dd69eaf3a37c32791d6e97fd (diff)
downloadmeta-openembedded-contrib-efd3696e70a6603f1a45faa4a172433514f0a487.tar.gz
remove True option to getVar calls
getVar() now defaults to expanding by default, thus remove the True option from getVar() calls with a regex search and replace. Search made with the following regex: getVar ?\(( ?[^,()]*), True\) Signed-off-by: Joshua Lock <joshua.g.lock@intel.com>
Diffstat (limited to 'meta-initramfs/recipes-bsp/kexecboot')
-rw-r--r--meta-initramfs/recipes-bsp/kexecboot/kexecboot-cfg_0.2.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-initramfs/recipes-bsp/kexecboot/kexecboot-cfg_0.2.bb b/meta-initramfs/recipes-bsp/kexecboot/kexecboot-cfg_0.2.bb
index 69f38721b1..085955c139 100644
--- a/meta-initramfs/recipes-bsp/kexecboot/kexecboot-cfg_0.2.bb
+++ b/meta-initramfs/recipes-bsp/kexecboot/kexecboot-cfg_0.2.bb
@@ -57,4 +57,4 @@ CMDLINE_DEBUG ?= "quiet"
INHIBIT_DEFAULT_DEPS = "1"
# Note: for qvga the label is currently limited to about 24 chars
-KEXECBOOT_LABEL ?= "${@d.getVar('DISTRO', True) or d.getVar('DISTRO_VERSION', True)}-${MACHINE}"
+KEXECBOOT_LABEL ?= "${@d.getVar('DISTRO') or d.getVar('DISTRO_VERSION')}-${MACHINE}"