aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools/nodejs/nodejs_18.12.1.bb
diff options
context:
space:
mode:
authorMartin Jansa <martin.jansa@gmail.com>2023-02-01 16:50:53 +0100
committerKhem Raj <raj.khem@gmail.com>2023-02-01 09:28:47 -0800
commit49c1e98885eb0e7befc74c85f385cbdee612830e (patch)
tree9cb5fafac2d1d01c6fd47c04a5a330519980b502 /meta-oe/recipes-devtools/nodejs/nodejs_18.12.1.bb
parent195caefc6577ac9a17695c2da3da1aee77cdae4b (diff)
downloadmeta-openembedded-contrib-49c1e98885eb0e7befc74c85f385cbdee612830e.tar.gz
meta: remove True option to getVar calls (again)
* True is default since 2016 and most layers were already updated not to pass this parameter where not necessary, e.g. oe-core was updated couple times, first in: https://git.openembedded.org/openembedded-core/commit/?id=7c552996597faaee2fbee185b250c0ee30ea3b5f Updated with the same regexp as later oe-core update: https://git.openembedded.org/openembedded-core/commit/?id=9f551d588693328e4d99d33be94f26684eafcaba Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-oe/recipes-devtools/nodejs/nodejs_18.12.1.bb')
-rw-r--r--meta-oe/recipes-devtools/nodejs/nodejs_18.12.1.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-oe/recipes-devtools/nodejs/nodejs_18.12.1.bb b/meta-oe/recipes-devtools/nodejs/nodejs_18.12.1.bb
index e96412fecc..8b917815d9 100644
--- a/meta-oe/recipes-devtools/nodejs/nodejs_18.12.1.bb
+++ b/meta-oe/recipes-devtools/nodejs/nodejs_18.12.1.bb
@@ -115,7 +115,7 @@ python do_create_v8_qemu_wrapper () {
on the host."""
qemu_libdirs = [d.expand('${STAGING_DIR_HOST}${libdir}'),
d.expand('${STAGING_DIR_HOST}${base_libdir}')]
- qemu_cmd = qemu_wrapper_cmdline(d, d.getVar('STAGING_DIR_HOST', True),
+ qemu_cmd = qemu_wrapper_cmdline(d, d.getVar('STAGING_DIR_HOST'),
qemu_libdirs)
wrapper_path = d.expand('${B}/v8-qemu-wrapper.sh')
with open(wrapper_path, 'w') as wrapper_file: