aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2019-11-20 21:31:49 -0800
committerKhem Raj <raj.khem@gmail.com>2019-11-21 17:51:37 -0800
commit4c00e5fed9532fe6ee71ce96b0124fc234b44d4e (patch)
treeec74c3e49a545e37a85befe3d7f970304af5516c /meta-oe/recipes-devtools
parentb77cc676916e7cf06e5a80081aac52a7bdc7d3a9 (diff)
downloadmeta-openembedded-contrib-4c00e5fed9532fe6ee71ce96b0124fc234b44d4e.tar.gz
recipes: rename distro_features_check to features_check
Avoid warning due to the class rename in OE-Core. Signed-off-by: Denys Dmytriyenko <denys@ti.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-oe/recipes-devtools')
-rw-r--r--meta-oe/recipes-devtools/geany/geany-plugins_1.36.bb2
-rw-r--r--meta-oe/recipes-devtools/geany/geany_1.36.bb2
-rw-r--r--meta-oe/recipes-devtools/glade/glade_3.22.1.bb2
-rw-r--r--meta-oe/recipes-devtools/tcltk/tk_8.6.9.bb2
4 files changed, 4 insertions, 4 deletions
diff --git a/meta-oe/recipes-devtools/geany/geany-plugins_1.36.bb b/meta-oe/recipes-devtools/geany/geany-plugins_1.36.bb
index f768998450..c43d23b347 100644
--- a/meta-oe/recipes-devtools/geany/geany-plugins_1.36.bb
+++ b/meta-oe/recipes-devtools/geany/geany-plugins_1.36.bb
@@ -24,7 +24,7 @@ DEPENDS = " \
libgit2 \
"
-inherit distro_features_check autotools pkgconfig gtk-icon-cache
+inherit features_check autotools pkgconfig gtk-icon-cache
REQUIRED_DISTRO_FEATURES = "x11"
diff --git a/meta-oe/recipes-devtools/geany/geany_1.36.bb b/meta-oe/recipes-devtools/geany/geany_1.36.bb
index 193c198a18..0d29b138a9 100644
--- a/meta-oe/recipes-devtools/geany/geany_1.36.bb
+++ b/meta-oe/recipes-devtools/geany/geany_1.36.bb
@@ -5,7 +5,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=bd7b2c994af21d318bd2cd3b3f80c2d5"
DEPENDS = "gtk+3 libxml-parser-perl-native python3-docutils-native intltool-native"
-inherit distro_features_check autotools pkgconfig perlnative pythonnative gettext
+inherit features_check autotools pkgconfig perlnative pythonnative gettext
REQUIRED_DISTRO_FEATURES = "x11"
diff --git a/meta-oe/recipes-devtools/glade/glade_3.22.1.bb b/meta-oe/recipes-devtools/glade/glade_3.22.1.bb
index bd4b586f1b..cdd7057b39 100644
--- a/meta-oe/recipes-devtools/glade/glade_3.22.1.bb
+++ b/meta-oe/recipes-devtools/glade/glade_3.22.1.bb
@@ -9,7 +9,7 @@ DEPENDS = "gtk+ gtk+3 glib-2.0 libxml2 intltool-native \
"
-inherit distro_features_check autotools pkgconfig gnomebase gobject-introspection
+inherit features_check autotools pkgconfig gnomebase gobject-introspection
REQUIRED_DISTRO_FEATURES = "x11"
diff --git a/meta-oe/recipes-devtools/tcltk/tk_8.6.9.bb b/meta-oe/recipes-devtools/tcltk/tk_8.6.9.bb
index 459ae8253b..3d77670749 100644
--- a/meta-oe/recipes-devtools/tcltk/tk_8.6.9.bb
+++ b/meta-oe/recipes-devtools/tcltk/tk_8.6.9.bb
@@ -35,7 +35,7 @@ S = "${WORKDIR}/${BPN}${PV}/unix"
VER = "${@os.path.splitext(d.getVar('PV'))[0]}"
LDFLAGS += "-Wl,-rpath,${libdir}/tcltk/${PV}/lib"
-inherit autotools distro_features_check
+inherit autotools features_check
# depends on virtual/libx11
REQUIRED_DISTRO_FEATURES = "x11"