aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/fbset
diff options
context:
space:
mode:
authorJackie Huang <jackie.huang@windriver.com>2014-06-06 04:28:47 -0400
committerMartin Jansa <Martin.Jansa@gmail.com>2014-06-13 13:38:11 +0200
commit65d71946f2e9cf7a55dc1f153a1f47fa504ee47a (patch)
treee2948313dce7d07dc38581b7b2e08c4e72803b79 /meta-oe/recipes-support/fbset
parent2597d5e92de4f001a8a572d2f0e3f5c17359b166 (diff)
downloadmeta-openembedded-contrib-65d71946f2e9cf7a55dc1f153a1f47fa504ee47a.tar.gz
fbset: use BP instead of P to fix multilib build
Signed-off-by: Jackie Huang <jackie.huang@windriver.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-oe/recipes-support/fbset')
-rw-r--r--meta-oe/recipes-support/fbset/fbset_2.1.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-oe/recipes-support/fbset/fbset_2.1.bb b/meta-oe/recipes-support/fbset/fbset_2.1.bb
index 0639afc3c5..84ea50c9d1 100644
--- a/meta-oe/recipes-support/fbset/fbset_2.1.bb
+++ b/meta-oe/recipes-support/fbset/fbset_2.1.bb
@@ -22,9 +22,9 @@ inherit autotools-brokensep update-alternatives
do_install() {
install -d ${D}${sbindir} ${D}${datadir}/man/man8 ${D}${datadir}/man/man5
- install -m 0755 ${WORKDIR}/${P}/fbset ${D}${sbindir}/fbset.real
- install -m 0644 ${WORKDIR}/${P}/*.5 ${D}${datadir}/man/man5
- install -m 0644 ${WORKDIR}/${P}/*.8 ${D}${datadir}/man/man8
+ install -m 0755 ${WORKDIR}/${BP}/fbset ${D}${sbindir}/fbset.real
+ install -m 0644 ${WORKDIR}/${BP}/*.5 ${D}${datadir}/man/man5
+ install -m 0644 ${WORKDIR}/${BP}/*.8 ${D}${datadir}/man/man8
}
ALTERNATIVE_fbset = "fbset"