aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support
diff options
context:
space:
mode:
authorBartosz Golaszewski <brgl@bgdev.pl>2021-06-02 16:14:53 +0200
committerKhem Raj <raj.khem@gmail.com>2021-06-04 07:08:13 -0700
commitf3d670d9b3c2428c1ccd18ef71b7854db06954fd (patch)
treedcbf4f80dcb2aca32b95684b8e6b623683f613da /meta-oe/recipes-support
parenta854c2cb774077e82663b88d5c4746d5e409f83c (diff)
downloadmeta-openembedded-contrib-f3d670d9b3c2428c1ccd18ef71b7854db06954fd.tar.gz
libgpiod: coding style fixes
The recipe is getting bigger so try to keep a consistent coding style. Use four spaces instead of tabs and use the common way of splitting multi-line strings for minimum git diff lines at modification. Signed-off-by: Bartosz Golaszewski <brgl@bgdev.pl> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-oe/recipes-support')
-rw-r--r--meta-oe/recipes-support/libgpiod/libgpiod_1.6.3.bb9
1 files changed, 5 insertions, 4 deletions
diff --git a/meta-oe/recipes-support/libgpiod/libgpiod_1.6.3.bb b/meta-oe/recipes-support/libgpiod/libgpiod_1.6.3.bb
index d9c2517057..f51906a430 100644
--- a/meta-oe/recipes-support/libgpiod/libgpiod_1.6.3.bb
+++ b/meta-oe/recipes-support/libgpiod/libgpiod_1.6.3.bb
@@ -4,8 +4,9 @@ AUTHOR = "Bartosz Golaszewski <bgolaszewski@baylibre.com>"
LICENSE = "LGPLv2.1+"
LIC_FILES_CHKSUM = "file://COPYING;md5=2caced0b25dfefd4c601d92bd15116de"
-SRC_URI = "https://www.kernel.org/pub/software/libs/${BPN}/${BP}.tar.xz \
- file://run-ptest \
+SRC_URI = " \
+ https://www.kernel.org/pub/software/libs/${BPN}/${BP}.tar.xz \
+ file://run-ptest \
"
SRC_URI[md5sum] = "28e79f6f70fee1da9079558d8b7b3736"
@@ -39,6 +40,6 @@ RRECOMMENDS_${PN}-python += "${RRECOMMENDS_PYTHON}"
PACKAGECONFIG_append = " ${@bb.utils.contains('DISTRO_FEATURES', 'ptest', 'tests', '', d)}"
do_install_ptest() {
- install -d ${D}${PTEST_PATH}/tests
- cp ${B}/tests/.libs/gpiod-test ${D}${PTEST_PATH}/tests/
+ install -d ${D}${PTEST_PATH}/tests
+ cp ${B}/tests/.libs/gpiod-test ${D}${PTEST_PATH}/tests/
}