aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe
diff options
context:
space:
mode:
authorMarek Vasut <marex@denx.de>2021-09-20 17:10:41 +0200
committerKhem Raj <raj.khem@gmail.com>2021-09-24 08:12:35 -0700
commit50446bbd91c935a153ebff7dd9bd37b2ae66d1f7 (patch)
tree6168dc0e6b1d2ad2af40227e6906c57da29b3fea /meta-oe
parent8527bd0ef81b2e4d446afdf7edc86bb4365f54cb (diff)
downloadmeta-openembedded-contrib-50446bbd91c935a153ebff7dd9bd37b2ae66d1f7.tar.gz
dstat: Add missing python-six runtime dependency
The tool depends on the six module, add it, otherwise the following traceback happens when running it on the target: Traceback (most recent call last): File "/usr/bin/dstat", line 32, in <module> import six ModuleNotFoundError: No module named 'six' Signed-off-by: Marek Vasut <marex@denx.de> Cc: Khem Raj <raj.khem@gmail.com> Cc: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-oe')
-rw-r--r--meta-oe/recipes-support/dstat/dstat_0.7.4.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-oe/recipes-support/dstat/dstat_0.7.4.bb b/meta-oe/recipes-support/dstat/dstat_0.7.4.bb
index 0511f4a30a..a1076ccf94 100644
--- a/meta-oe/recipes-support/dstat/dstat_0.7.4.bb
+++ b/meta-oe/recipes-support/dstat/dstat_0.7.4.bb
@@ -21,4 +21,4 @@ do_install() {
oe_runmake 'DESTDIR=${D}' install
}
-RDEPENDS:${PN} += "python3-core python3-misc python3-resource python3-shell python3-unixadmin"
+RDEPENDS:${PN} += "python3-core python3-misc python3-resource python3-shell python3-six python3-unixadmin"