aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2017-02-22 19:01:18 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2017-02-23 23:22:28 +0100
commitd2407d0523fedb1ce85361da5dd214819c3e1552 (patch)
tree232840d8ca7726669e0129b6b66f827a3d02f100 /meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb
parent99338b8e9e8b9c1e3f29756397c70a3e8eb94942 (diff)
downloadmeta-openembedded-contrib-d2407d0523fedb1ce85361da5dd214819c3e1552.tar.gz
python-pyro4: update to version 4.55
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb')
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb
new file mode 100644
index 0000000000..cc28a81305
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Python Remote Objects"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=378acef375e17a3bff03bd0f78c53220"
+
+SRC_URI[md5sum] = "0400a4d260dbeaa4e7e725c4ba310ead"
+SRC_URI[sha256sum] = "49a7a142542d87dde1cecc8d3ee048ec9481ba861d61234d219fadd06e6ced96"
+
+PYPI_PACKAGE = "Pyro4"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-selectors34 \
+ ${PYTHON_PN}-serpent \
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-zlib \
+ "