aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2016-07-15 15:27:23 -0400
committerMartin Jansa <Martin.Jansa@gmail.com>2016-07-22 21:45:40 +0200
commit468e565f0cb37b2bc07f9d1fb7dea6cd62d5afc3 (patch)
tree4b6336363e44d2358a056e2894522b198c64e32a /meta-python/recipes-devtools/python
parent795dc3f0e3af3c98cad000852d57779f6605882f (diff)
downloadmeta-openembedded-contrib-468e565f0cb37b2bc07f9d1fb7dea6cd62d5afc3.tar.gz
python-django-south: add package RDEPENDS
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python-django-south_1.0.2.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python-django-south_1.0.2.bb b/meta-python/recipes-devtools/python/python-django-south_1.0.2.bb
index 4d071c463f..3a27758074 100644
--- a/meta-python/recipes-devtools/python/python-django-south_1.0.2.bb
+++ b/meta-python/recipes-devtools/python/python-django-south_1.0.2.bb
@@ -8,6 +8,10 @@ SRC_URI[md5sum] = "c76a9758b2011bc3b6c39f881bba2f66"
SRC_URI[sha256sum] = "d360bd31898f9df59f6faa786551065bba45b35e7ee3c39b381b4fbfef7392f4"
PYPI_PACKAGE = "South"
-inherit pypi distutils
+inherit pypi setuptools
BBCLASSEXTEND = "nativesdk"
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-django \
+ "