aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2016-07-17 08:51:35 -0400
committerMartin Jansa <Martin.Jansa@gmail.com>2016-07-22 21:45:42 +0200
commit06c87ef5f4920eef125048bb51735a357b505dc1 (patch)
treecee6315c3808ad23b7ef5c81a4821e3900f70c35 /meta-python/recipes-devtools/python
parent01b7c1d36241cac757170b51ca765a841a4ce426 (diff)
downloadmeta-openembedded-contrib-06c87ef5f4920eef125048bb51735a357b505dc1.tar.gz
python-flask-bcrypt: update package RDEPENDS
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python-flask-bcrypt_0.7.1.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python-flask-bcrypt_0.7.1.bb b/meta-python/recipes-devtools/python/python-flask-bcrypt_0.7.1.bb
index d08883dab7..f035862de3 100644
--- a/meta-python/recipes-devtools/python/python-flask-bcrypt_0.7.1.bb
+++ b/meta-python/recipes-devtools/python/python-flask-bcrypt_0.7.1.bb
@@ -1,4 +1,4 @@
-DESCRIPTION = "Brcrypt hashing for Flask."
+DESCRIPTION = "Bcrypt hashing for Flask."
LICENSE = "BSD"
LIC_FILES_CHKSUM = "file://LICENSE;md5=0ee2ee5bee7fe96597770e92db5719a8"
@@ -9,4 +9,4 @@ PYPI_PACKAGE = "Flask-Bcrypt"
inherit pypi setuptools
-RDEPENDS_${PN} = "python-bcrypt"
+RDEPENDS_${PN} += "${PYTHON_PN}-bcrypt ${PYTHON_PN}-flask"