aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
authorClément Péron <peron.clem@gmail.com>2023-03-16 14:18:23 +0100
committerKhem Raj <raj.khem@gmail.com>2023-03-17 07:06:56 -0700
commit0f639730c0c1c49214834fbb0837b645477e3e1b (patch)
tree58113f060ebbd51c61b9cc5e8e9b6fa4766d6bea /meta-python/recipes-devtools/python
parent93d691d58c1c433b9aa90fc9b1ec1cba8f782649 (diff)
downloadmeta-openembedded-contrib-0f639730c0c1c49214834fbb0837b645477e3e1b.tar.gz
python3-click-repl: add mising prompt-toolkit runtime dependency
Python3 click-repl package requires prompt-toolkit to be installed. Add the missing RDEPENDS to the recipe. Signed-off-by: Clément Péron <peron.clem@gmail.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python3-click-repl_0.2.0.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python3-click-repl_0.2.0.bb b/meta-python/recipes-devtools/python/python3-click-repl_0.2.0.bb
index cf5ba988b4..c8798c5e36 100644
--- a/meta-python/recipes-devtools/python/python3-click-repl_0.2.0.bb
+++ b/meta-python/recipes-devtools/python/python3-click-repl_0.2.0.bb
@@ -7,4 +7,4 @@ SRC_URI[sha256sum] = "cd12f68d745bf6151210790540b4cb064c7b13e571bc64b6957d98d120
inherit pypi setuptools3
-RDEPENDS:${PN} = "${PYTHON_PN}-click"
+RDEPENDS:${PN} = "${PYTHON_PN}-click ${PYTHON_PN}-prompt-toolkit"