aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authorFabio Berton <fabio.berton@ossystems.com.br>2016-08-17 10:17:47 -0300
committerMartin Jansa <Martin.Jansa@gmail.com>2016-08-22 15:49:28 +0200
commit25b5e35df5c4d61ac9ba44cf443ef2d68a16fc2c (patch)
treee5b9a2e97c0a4296df784da44c763f15c1c40ec8 /meta-python
parent9756c90df9deb3c41db2d7bf1cc8d218af88e986 (diff)
downloadmeta-openembedded-contrib-25b5e35df5c4d61ac9ba44cf443ef2d68a16fc2c.tar.gz
python-strict-rfc3339, python3-strict-rfc3339: Add recipe for version 0.7
Signed-off-by: Fabio Berton <fabio.berton@ossystems.com.br> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-strict-rfc3339.inc8
-rw-r--r--meta-python/recipes-devtools/python/python-strict-rfc3339_0.7.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-strict-rfc3339_0.7.bb2
3 files changed, 12 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-strict-rfc3339.inc b/meta-python/recipes-devtools/python/python-strict-rfc3339.inc
new file mode 100644
index 0000000000..dca9ea93ea
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-strict-rfc3339.inc
@@ -0,0 +1,8 @@
+SUMMARY = "Strict, simple, lightweight RFC3339 function.s"
+LICENSE = "GPLv3"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=8f0e2cd40e05189ec81232da84bd6e1a"
+
+SRC_URI[md5sum] = "4d9b635b4df885bc37bc1189d66c9abc"
+SRC_URI[sha256sum] = "5cad17bedfc3af57b399db0fed32771f18fc54bbd917e85546088607ac5e1277"
+
+BBCLASSEXTEND = "native nativesdk"
diff --git a/meta-python/recipes-devtools/python/python-strict-rfc3339_0.7.bb b/meta-python/recipes-devtools/python/python-strict-rfc3339_0.7.bb
new file mode 100644
index 0000000000..b01ea99a3f
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-strict-rfc3339_0.7.bb
@@ -0,0 +1,2 @@
+inherit pypi setuptools
+require python-strict-rfc3339.inc
diff --git a/meta-python/recipes-devtools/python/python3-strict-rfc3339_0.7.bb b/meta-python/recipes-devtools/python/python3-strict-rfc3339_0.7.bb
new file mode 100644
index 0000000000..9e37052aed
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-strict-rfc3339_0.7.bb
@@ -0,0 +1,2 @@
+inherit pypi setuptools3
+require python-strict-rfc3339.inc