aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authorScott Ellis <scott@jumpnowtek.com>2015-11-12 10:28:20 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2015-12-18 12:28:24 +0100
commit9d52ad586b59f22ab811a69e0211eb161f1f57f2 (patch)
tree614e68b20cf24ffe48cbd1dbbb579b805c951712 /meta-python
parent125ea65fe0eb75af47bc216913640bdd805281db (diff)
downloadmeta-openembedded-contrib-9d52ad586b59f22ab811a69e0211eb161f1f57f2.tar.gz
python-requests: Add RDEPENDS
The python-requests module has runtime dependencies. Signed-off-by: Scott Ellis <scott@jumpnowtek.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-requests_2.7.0.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-requests_2.7.0.bb b/meta-python/recipes-devtools/python/python-requests_2.7.0.bb
index 1564d50a85..ac47202acc 100644
--- a/meta-python/recipes-devtools/python/python-requests_2.7.0.bb
+++ b/meta-python/recipes-devtools/python/python-requests_2.7.0.bb
@@ -14,3 +14,5 @@ SRC_URI[sha256sum] = "398a3db6d61899d25fd4a06c6ca12051b0ce171d705decd7ed5511517b
S = "${WORKDIR}/${SRCNAME}-${PV}"
inherit setuptools
+
+RDEPENDS_${PN} = "python-email python-json python-netserver python-zlib"