aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2017-02-10 18:21:09 +0100
committerMartin Jansa <Martin.Jansa@gmail.com>2017-02-13 18:44:34 +0100
commitb7f480cc4c533106442ecfe3266d73dd5a6973e8 (patch)
tree85a55b9180a965a39308de65a6605f58866142ee /meta-python
parent92a1d82b0c04e2126327e20e3091e557dfa4a9de (diff)
downloadmeta-openembedded-contrib-b7f480cc4c533106442ecfe3266d73dd5a6973e8.tar.gz
python-edbus exquisite elementary libeweather unionfs-fuse xfsprogs gmtk devilspie2 gnome-backgrounds gnome-desktop gnome-mime-data gtk-engines gtksourceview2 libgnomekbd libidl-native onboard libgpewidget ubi-utils-klibc kexec-tools-klibc gupnp-igd gupnp-tools dvb-apps gstreamer mpd crda netcat-openbsd wireshark gnokii libmbim mosh networkmanager-openvpn libtelepathy dbus-daemon-proxy libdbus-c++ php vala-dbus-binding-tool collectd libgxim pywbem gtkhtml2 fbida fontforge libsexy wayland-fits xstdcmap xf86-video-glamo font-adobe-100dpi font-adobe-utopia-100dpi font-bh-100dpi font-bh-lucidatypewriter-100dpi font-misc-misc crash a2jmidid libsdl2-mixer libsdl-mixer minidlna sylpheed libsdl2-ttf libsdl-ttf ode pidgin postgresql syslog-ng usb-modeswitch xdg-user-dirs gateone python3-cryptography-vectors python3-ndg-httpsclient python-cryptography-vectors python-pbr bundler netdata menulibre openzone xfce4-verve-plugin iperf terminus-font xf86-video-nouveau ipmiutil klibc-utils pmbw multipath-tools gparted, gnome-system-monitor, php, vala-dbus-binding-tool, gtkmathview, lmsensors, postgresql: Blacklist
* fails repeatedly as reported in: http://lists.openembedded.org/pipermail/openembedded-devel/2017-February/111112.html Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-connectivity/gateone/gateone_git.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-pbr_1.10.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb2
5 files changed, 10 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/gateone/gateone_git.bb b/meta-python/recipes-connectivity/gateone/gateone_git.bb
index 8b2a19263e..ba9a7990b2 100644
--- a/meta-python/recipes-connectivity/gateone/gateone_git.bb
+++ b/meta-python/recipes-connectivity/gateone/gateone_git.bb
@@ -86,3 +86,5 @@ RDEPENDS_${PN} = "mime-support \
SYSTEMD_SERVICE_${PN} = "gateone.service"
INITSCRIPT_NAME = "gateone"
+
+PNBLACKLIST[gateone] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130642/"
diff --git a/meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb b/meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb
index 4975278a99..92b490733b 100644
--- a/meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb
+++ b/meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb
@@ -1,2 +1,4 @@
inherit pypi setuptools
require python-cryptography-vectors.inc
+
+PNBLACKLIST[python-cryptography-vectors] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130664/"
diff --git a/meta-python/recipes-devtools/python/python-pbr_1.10.0.bb b/meta-python/recipes-devtools/python/python-pbr_1.10.0.bb
index 7fddf7aa45..74d7866065 100644
--- a/meta-python/recipes-devtools/python/python-pbr_1.10.0.bb
+++ b/meta-python/recipes-devtools/python/python-pbr_1.10.0.bb
@@ -14,3 +14,5 @@ RDEPENDS_${PN}_class-target += " \
"
BBCLASSEXTEND = "native"
+
+PNBLACKLIST[python-pbr] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130650/"
diff --git a/meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb b/meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb
index 58994ffffa..909bbb437d 100644
--- a/meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb
+++ b/meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb
@@ -1,2 +1,4 @@
inherit pypi setuptools3
require python-cryptography-vectors.inc
+
+PNBLACKLIST[python3-cryptography-vectors] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130626/"
diff --git a/meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb b/meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb
index 3f07b2ed27..c8fb94e3b4 100644
--- a/meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb
+++ b/meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb
@@ -1,2 +1,4 @@
inherit pypi setuptools3
require python-ndg-httpsclient.inc
+
+PNBLACKLIST[python3-ndg-httpsclient] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130615/"