aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-gnome
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2010-11-02 11:09:08 +0100
committerKoen Kooi <koen@dominion.thruhere.net>2010-11-02 11:09:08 +0100
commit31cfc2b35d481508fdf0f6cbfdd4f5f9b84a53f2 (patch)
treecf79abfdf9f91d1950f20de7546a0f99ad756fb7 /recipes-gnome
parentddeb32f3c5309c344b7e4c316ef005f9ead5b1e0 (diff)
downloadmeta-openembedded-contrib-31cfc2b35d481508fdf0f6cbfdd4f5f9b84a53f2.tar.gz
angstrom-layers: meta-openembedded: add gconf-native
Signed-off-by: Koen Kooi <k-kooi@student.utwente.nl>
Diffstat (limited to 'recipes-gnome')
-rw-r--r--recipes-gnome/gnome/gconf-native_2.6.1.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes-gnome/gnome/gconf-native_2.6.1.bb b/recipes-gnome/gnome/gconf-native_2.6.1.bb
new file mode 100644
index 0000000000..f3f5fd8231
--- /dev/null
+++ b/recipes-gnome/gnome/gconf-native_2.6.1.bb
@@ -0,0 +1,14 @@
+NOTE = "This is just a dummy package to get packages stop complaining about gconftool-2 \
+ which they are not using anyway... :D"
+
+PR = "r1"
+
+inherit native
+
+do_install() {
+ install -d ${D}${bindir}
+ echo "#!/bin/sh" >${D}${bindir}/gconftool-2
+ chmod a+rx ${D}${bindir}/gconftool-2
+}
+
+NATIVE_INSTALL_WORKS = "1"