aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-devtools/python/python-pip_9.0.1.bb (renamed from meta-python/recipes-devtools/python/python-pip_8.1.2.bb)8
1 files changed, 5 insertions, 3 deletions
diff --git a/meta-python/recipes-devtools/python/python-pip_8.1.2.bb b/meta-python/recipes-devtools/python/python-pip_9.0.1.bb
index 8bb052ec7a..2851761b9b 100644
--- a/meta-python/recipes-devtools/python/python-pip_8.1.2.bb
+++ b/meta-python/recipes-devtools/python/python-pip_9.0.1.bb
@@ -2,10 +2,12 @@ SUMMARY = "PIP is a tool for installing and managing Python packages"
LICENSE = "MIT & LGPL-2.1"
LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=25fba45109565f87de20bae85bc39452"
-SRC_URI[md5sum] = "87083c0b9867963b29f7aba3613e8f4a"
-SRC_URI[sha256sum] = "4d24b03ffa67638a3fa931c09fd9e0273ffa904e95ebebe7d4b1a54c93d7b732"
+SRC_URI[md5sum] = "35f01da33009719497f01a4ba69d63c9"
+SRC_URI[sha256sum] = "09f243e1a7b461f654c26a725fa373211bb7ff17a9300058b205c61658ca940d"
inherit pypi setuptools
# Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works
-RDEPENDS_${PN} = "python-modules python-distribute"
+RDEPENDS_${PN}_class-target = "python-modules python-distribute"
+
+BBCLASSEXTEND = "native nativesdk"