aboutsummaryrefslogtreecommitdiffstats
path: root/meta-networking
diff options
context:
space:
mode:
Diffstat (limited to 'meta-networking')
-rw-r--r--meta-networking/recipes-support/cifs/cifs-utils_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-networking/recipes-support/cifs/cifs-utils_git.bb b/meta-networking/recipes-support/cifs/cifs-utils_git.bb
index fc7a4d345e..d8de714ed4 100644
--- a/meta-networking/recipes-support/cifs/cifs-utils_git.bb
+++ b/meta-networking/recipes-support/cifs/cifs-utils_git.bb
@@ -20,7 +20,7 @@ inherit autotools pkgconfig
do_install_append() {
# Remove empty /usr/bin and /usr/sbin directories since the mount helper
# is installed to /sbin
- rmdir ${D}${bindir} ${D}${sbindir}
+ rmdir --ignore-fail-on-non-empty ${D}${bindir} ${D}${sbindir}
}
RRECOMMENDS_${PN} = "kernel-module-cifs"