aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-extended/iotop/iotop_0.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-extended/iotop/iotop_0.6.bb')
-rw-r--r--meta-oe/recipes-extended/iotop/iotop_0.6.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-oe/recipes-extended/iotop/iotop_0.6.bb b/meta-oe/recipes-extended/iotop/iotop_0.6.bb
index 3a597218db..d1b288cf2e 100644
--- a/meta-oe/recipes-extended/iotop/iotop_0.6.bb
+++ b/meta-oe/recipes-extended/iotop/iotop_0.6.bb
@@ -19,11 +19,11 @@ UPSTREAM_CHECK_REGEX = "iotop-(?P<pver>\d+(\.\d+)+)"
inherit distutils3
-do_install_append() {
+do_install:append() {
rm -f ${D}${PYTHON_SITEPACKAGES_DIR}/site.pyo || true
rm -f ${D}${PYTHON_SITEPACKAGES_DIR}/site.py || true
}
-RDEPENDS_${PN} = "python3-curses \
+RDEPENDS:${PN} = "python3-curses \
python3-codecs python3-ctypes python3-pprint \
python3-shell python3-core"