aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb')
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb
new file mode 100644
index 0000000000..cc28a81305
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.55.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Python Remote Objects"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=378acef375e17a3bff03bd0f78c53220"
+
+SRC_URI[md5sum] = "0400a4d260dbeaa4e7e725c4ba310ead"
+SRC_URI[sha256sum] = "49a7a142542d87dde1cecc8d3ee048ec9481ba861d61234d219fadd06e6ced96"
+
+PYPI_PACKAGE = "Pyro4"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-selectors34 \
+ ${PYTHON_PN}-serpent \
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-zlib \
+ "