aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb')
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb
new file mode 100644
index 0000000000..bda2dc7525
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Python Remote Objects"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=378acef375e17a3bff03bd0f78c53220"
+
+SRC_URI[md5sum] = "34b25f257db2318072d1683c4a4f1ba2"
+SRC_URI[sha256sum] = "c465cb2ea2a90b887988d4249de8c0566bdfb16101fdc570e07e598a92e94d1e"
+
+PYPI_PACKAGE = "Pyro4"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-selectors34 \
+ ${PYTHON_PN}-serpent \
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-zlib \
+ "