aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb')
-rw-r--r--meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb b/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
index d92e6577af..1e9ba9e140 100644
--- a/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
+++ b/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
@@ -20,15 +20,15 @@ inherit autotools python3native
SRC_URI[md5sum] = "f7ca25ab3c88874015b7e9728f7f3017"
SRC_URI[sha256sum] = "244c0e1bf4bbd78ae298ea659fe10bf3a73738db550156767cc2477aedf72376"
-FILES_${PN} += "\
+FILES:${PN} += "\
${libdir}/python*/site-packages/telepathy/*.py \
${libdir}/python*/site-packages/telepathy/*/*.py \
"
-do_install_append () {
+do_install:append () {
rm -fr ${D}${libdir}/python*/site-packages/telepathy/__pycache__
rm -fr ${D}${libdir}/python*/site-packages/telepathy/__pycache__
rm -fr ${D}${libdir}/python*/site-packages/telepathy/*/__pycache__
rm -fr ${D}${libdir}/python*/site-packages/telepathy/*/__pycache__
}
-RDEPENDS_${PN} += "python3-dbus"
+RDEPENDS:${PN} += "python3-dbus"