aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-prettytable_2.1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-prettytable_2.1.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-prettytable_2.1.0.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-python/recipes-devtools/python/python3-prettytable_2.1.0.bb b/meta-python/recipes-devtools/python/python3-prettytable_2.1.0.bb
index 70034f8405..58a48e9e03 100644
--- a/meta-python/recipes-devtools/python/python3-prettytable_2.1.0.bb
+++ b/meta-python/recipes-devtools/python/python3-prettytable_2.1.0.bb
@@ -5,7 +5,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=c9a6829fcd174d9535b46211917c7671"
SRC_URI[sha256sum] = "5882ed9092b391bb8f6e91f59bcdbd748924ff556bb7c634089d5519be87baa0"
-do_install_append() {
+do_install:append() {
perm_files=`find "${D}${PYTHON_SITEPACKAGES_DIR}/" -name "*.txt" -o -name "PKG-INFO"`
for f in $perm_files; do
chmod 644 "${f}"
@@ -24,13 +24,13 @@ SRC_URI += " \
DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
${PYTHON_PN}-math \
${PYTHON_PN}-html \
${PYTHON_PN}-wcwidth \
"
-RDEPENDS_${PN}-ptest += " \
+RDEPENDS:${PN}-ptest += " \
${PYTHON_PN}-pytest \
${PYTHON_PN}-sqlite3 \
"