aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python3-pymisp_2.4.54.bb4
-rw-r--r--meta-python/recipes-devtools/python/python3-requests_2.13.0.bb4
2 files changed, 8 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pymisp_2.4.54.bb b/meta-python/recipes-devtools/python/python3-pymisp_2.4.54.bb
index 4523d9e30a..582d01d592 100644
--- a/meta-python/recipes-devtools/python/python3-pymisp_2.4.54.bb
+++ b/meta-python/recipes-devtools/python/python3-pymisp_2.4.54.bb
@@ -1,2 +1,6 @@
inherit pypi setuptools3
require python-pymisp.inc
+
+PNBLACKLIST[python3-pymisp] ?= "Runtime depends on blacklisted python3-pymisp"
+
+PNBLACKLIST[python3-pymisp] ?= "Runtime depends on blacklisted python3-pymisp-dev"
diff --git a/meta-python/recipes-devtools/python/python3-requests_2.13.0.bb b/meta-python/recipes-devtools/python/python3-requests_2.13.0.bb
index 5e869b7883..bbfbfeb8a8 100644
--- a/meta-python/recipes-devtools/python/python3-requests_2.13.0.bb
+++ b/meta-python/recipes-devtools/python/python3-requests_2.13.0.bb
@@ -3,3 +3,7 @@ require python-requests.inc
# Add the runtime depends for selectors.py
RDEPENDS_${PN} += "${PYTHON_PN}-misc"
+
+PNBLACKLIST[python3-requests] ?= "Runtime depends on blacklisted python3-ndg-httpsclient"
+
+PNBLACKLIST[python3-requests] ?= "Runtime depends on blacklisted python3-requests-dev"