aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-connectivity/gateone/gateone_git.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-pbr_1.10.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb2
5 files changed, 10 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/gateone/gateone_git.bb b/meta-python/recipes-connectivity/gateone/gateone_git.bb
index 8b2a19263e..ba9a7990b2 100644
--- a/meta-python/recipes-connectivity/gateone/gateone_git.bb
+++ b/meta-python/recipes-connectivity/gateone/gateone_git.bb
@@ -86,3 +86,5 @@ RDEPENDS_${PN} = "mime-support \
SYSTEMD_SERVICE_${PN} = "gateone.service"
INITSCRIPT_NAME = "gateone"
+
+PNBLACKLIST[gateone] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130642/"
diff --git a/meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb b/meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb
index 4975278a99..92b490733b 100644
--- a/meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb
+++ b/meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb
@@ -1,2 +1,4 @@
inherit pypi setuptools
require python-cryptography-vectors.inc
+
+PNBLACKLIST[python-cryptography-vectors] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130664/"
diff --git a/meta-python/recipes-devtools/python/python-pbr_1.10.0.bb b/meta-python/recipes-devtools/python/python-pbr_1.10.0.bb
index 7fddf7aa45..74d7866065 100644
--- a/meta-python/recipes-devtools/python/python-pbr_1.10.0.bb
+++ b/meta-python/recipes-devtools/python/python-pbr_1.10.0.bb
@@ -14,3 +14,5 @@ RDEPENDS_${PN}_class-target += " \
"
BBCLASSEXTEND = "native"
+
+PNBLACKLIST[python-pbr] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130650/"
diff --git a/meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb b/meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb
index 58994ffffa..909bbb437d 100644
--- a/meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb
+++ b/meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb
@@ -1,2 +1,4 @@
inherit pypi setuptools3
require python-cryptography-vectors.inc
+
+PNBLACKLIST[python3-cryptography-vectors] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130626/"
diff --git a/meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb b/meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb
index 3f07b2ed27..c8fb94e3b4 100644
--- a/meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb
+++ b/meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb
@@ -1,2 +1,4 @@
inherit pypi setuptools3
require python-ndg-httpsclient.inc
+
+PNBLACKLIST[python3-ndg-httpsclient] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130615/"