aboutsummaryrefslogtreecommitdiffstats
path: root/meta-systemd/meta-oe
diff options
context:
space:
mode:
Diffstat (limited to 'meta-systemd/meta-oe')
-rw-r--r--meta-systemd/meta-oe/recipes-core/busybox/busybox/busybox-syslog.service.in1
-rw-r--r--meta-systemd/meta-oe/recipes-core/busybox/busybox_1.19.4.bbappend2
2 files changed, 2 insertions, 1 deletions
diff --git a/meta-systemd/meta-oe/recipes-core/busybox/busybox/busybox-syslog.service.in b/meta-systemd/meta-oe/recipes-core/busybox/busybox/busybox-syslog.service.in
index c6c625ec52..2e04321385 100644
--- a/meta-systemd/meta-oe/recipes-core/busybox/busybox/busybox-syslog.service.in
+++ b/meta-systemd/meta-oe/recipes-core/busybox/busybox/busybox-syslog.service.in
@@ -10,3 +10,4 @@ Sockets=syslog.socket
[Install]
WantedBy=multi-user.target
Also=busybox-klogd.service
+Alias=syslog.service
diff --git a/meta-systemd/meta-oe/recipes-core/busybox/busybox_1.19.4.bbappend b/meta-systemd/meta-oe/recipes-core/busybox/busybox_1.19.4.bbappend
index 915a50ebf2..bb1155074f 100644
--- a/meta-systemd/meta-oe/recipes-core/busybox/busybox_1.19.4.bbappend
+++ b/meta-systemd/meta-oe/recipes-core/busybox/busybox_1.19.4.bbappend
@@ -1,6 +1,6 @@
inherit systemd
-PRINC := "${@int(PRINC) + 2}"
+PRINC := "${@int(PRINC) + 3}"
# look for files in the layer first
FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"