aboutsummaryrefslogtreecommitdiffstats
path: root/meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb')
-rw-r--r--meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb14
1 files changed, 7 insertions, 7 deletions
diff --git a/meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb b/meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb
index 48e1f8e585..d09473c9c8 100644
--- a/meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb
+++ b/meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb
@@ -16,17 +16,17 @@ inherit autotools
EXTRA_OECONF += "--enable-xdebug -with-php-config=${STAGING_BINDIR_CROSS}/php-config"
do_configure() {
- ${STAGING_BINDIR_CROSS}/phpize
+ ${STAGING_BINDIR_CROSS}/phpize
- # Running autoreconf as autotools_do_configure would do here
- # breaks the libtool configuration resulting in a failure later
- # in do_compile. It's possible this may be fixable, however the
- # easiest course of action for the moment is to avoid doing that.
- oe_runconf
+ # Running autoreconf as autotools_do_configure would do here
+ # breaks the libtool configuration resulting in a failure later
+ # in do_compile. It's possible this may be fixable, however the
+ # easiest course of action for the moment is to avoid doing that.
+ oe_runconf
}
do_install() {
- oe_runmake install INSTALL_ROOT=${D}
+ oe_runmake install INSTALL_ROOT=${D}
}
FILES_${PN} += "${libdir}/php5/extensions/*/*.so"