aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe
Commit message (Expand)AuthorAgeFilesLines
* spitools: upgrade 1.0.0 -> 1.0.1Zheng Ruoqin3 hours1-2/+2
* ostree: use Yocto mirrorHongxu Jia3 hours1-4/+0
* ostree: add nativesdk supportHongxu Jia5 hours1-1/+17
* vboxguestdrivers: drop md5sum from SRC_URI.Gianfranco13 hours1-1/+0
* vboxguestdrivers: upgrade 6.1.28 -> 6.1.30Gianfranco13 hours1-2/+2
* libgpiod: ptest: redirect stderr to stdout for test executablesjansa/masterBartosz Golaszewski13 hours1-1/+1
* dnf-plugin-tui: Fix a bug with newer version rpm.wangmy13 hours1-1/+1
* influxdb: Fix build with Go 1.17 on x86_64Khem Raj13 hours3-6/+46
* influxdb: Upgrade to 1.8.10Khem Raj14 hours1-6/+5
* pps-tools: upgrade 1.0.2 -> 1.0.3wangmy3 days1-1/+1
* ply: upgrade 2.1.1 -> 2.2.0wangmy3 days1-2/+2
* ostree: upgrade 2021.5 -> 2021.6wangmy3 days1-1/+1
* icewm: upgrade 2.8.0 -> 2.9.0wangmy3 days1-1/+1
* packagegroup-meta-oe: Add pim435Khem Raj5 days1-0/+1
* pim435: Add recipe for C implementation for userspace driver appPhilippe Coval5 days1-0/+22
* fwupd: fix dependency typoRoss Burton8 days1-1/+1
* fwupd: upgrade to 1.7.2Ross Burton9 days3-191/+14
* openldap: upgrade 2.4.58 -> 2.5.8Salman Ahmed9 days7-156/+35
* xmlsec1: upgrade 1.2.32 -> 1.2.33wangmy10 days1-1/+1
* thin-provisioning-tools: upgrade 0.8.5 -> 0.9.0wangmy10 days1-1/+1
* tesseract: upgrade 4.1.1 -> 4.1.3wangmy10 days1-1/+1
* qpdf: upgrade 10.3.2 -> 10.4.0wangmy10 days1-1/+1
* mariadb: Fix openssl 3.x compatibilityMingli Yu10 days2-0/+382
* libqb: upgrade 2.0.3 -> 2.0.4wangmy10 days1-1/+1
* cryptsetup: upgrade 2.4.1 -> 2.4.2wangmy10 days1-1/+1
* lvgl: Update to 8.1.0Philippe Coval10 days1-4/+1
* poppler: upgrade 21.10.0 -> 21.11.0Andreas Müller12 days1-1/+1
* libgpiod: ptest: rrecommend coreutilsBartosz Golaszewski13 days1-0/+1
* libgpiod: ptest: rrecommend python3-unittest when building python testsBartosz Golaszewski13 days1-1/+4
* php: correct module name and library nameChangqing Li13 days1-1/+1
* mozjs-91/mozjs-78: fix compile failure on centos7Changqing Li13 days4-0/+114
* freerdp: Make PCSC dependency optionalMarek Vasut14 days1-3/+3
* freerdp: Add missing libusb1 dependencyMarek Vasut14 days1-1/+1
* freerdp: Upgrade 2.3.0 -> 2.4.1Marek Vasut14 days3-74/+1
* makedumpfile: upgrade from 1.6.9 to 1.7.0Fathi Boudra14 days3-100/+18
* pcsc-lite: set precise BSD licenseRoss Burton14 days1-6/+6
* libkcapi: set precise BSD licenseRoss Burton14 days1-1/+1
* libkcapi: remove DEPENDS on target libtoolRoss Burton14 days1-2/+0
* nodejs: set precise BSD licenseRoss Burton14 days1-1/+1
* sg3-utils: set precise BSD licenseRoss Burton14 days1-1/+1
* dash: set precise BSD licenseRoss Burton14 days1-1/+1
* xmlrpc-c: use gnu-configizeRoss Burton14 days1-2/+1
* xmlrpc-c: clean up PACKAGECONFIGRoss Burton14 days1-3/+3
* xmlrpc-c: remove unused libxml2 dependencyRoss Burton14 days1-2/+0
* xmlrpc-c: set precise BSD licenseRoss Burton14 days1-1/+1
* imlib2: clarify licenseRoss Burton14 days1-1/+1
* paho-mqtt-cpp: new packageMatthias Klein14 days2-0/+25
* colord: introspection is not valid meson optionJoshua Watt2021-11-171-1/+1
* msgpack-cpp: fix msgpack-cpp is a header only librarySean Nyekjaer2021-11-171-0/+2
* paho-mqtt-c: upgrade 1.3.8 -> 1.3.9Matthias Klein2021-11-171-1/+1