aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorArmin Kuster <akuster808@gmail.com>2016-05-12 20:24:53 -0700
committerArmin Kuster <akuster808@gmail.com>2016-08-16 10:29:38 -0700
commit9be607da8136ef87f8b5c531f1cd78b241255152 (patch)
treeb461bbaa419df3352f7cfca4d58dd4b006ff8b77
parenta0e346c25cecf56c321b3ee1ea560b9d1403d2cc (diff)
downloadmeta-openembedded-9be607da8136ef87f8b5c531f1cd78b241255152.tar.gz
pytest: fix runtime issues.
py.test requires debug, argparse and setuptool modules to run on a target Signed-off-by: Armin Kuster <akuster808@gmail.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> (cherry picked from commit 5ad18c413b24e11587e52d320f26cc90c4bcce61) Signed-off-by: Armin Kuster <akuster808@gmail.com>
-rw-r--r--meta-python/recipes-devtools/python/python-pytest_2.9.1.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python-pytest_2.9.1.bb b/meta-python/recipes-devtools/python/python-pytest_2.9.1.bb
index ca53dc48c2..e21c4f45a9 100644
--- a/meta-python/recipes-devtools/python/python-pytest_2.9.1.bb
+++ b/meta-python/recipes-devtools/python/python-pytest_2.9.1.bb
@@ -5,6 +5,6 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=d8a5609608d9a5a180705b0fa298ae01"
SRC_URI[md5sum] = "05165740ea50928e4e971378630163ec"
SRC_URI[sha256sum] = "0d48d27a127644fbe7c8158157e08b35f8255045d4476df694b91eb3a8147e65"
-RDEPENDS_${PN} = "python-py"
+RDEPENDS_${PN} = "python-py python-setuptools python-argparse python-debugger python-json"
inherit pypi setuptools