aboutsummaryrefslogtreecommitdiffstats
path: root/meta-filesystems
diff options
context:
space:
mode:
authorMartin Jansa <martin.jansa@gmail.com>2024-03-01 16:35:57 +0100
committerKhem Raj <raj.khem@gmail.com>2024-03-01 16:37:56 -0800
commit63266a461f4ad21472fa66fbeb6ccdda2e8ad265 (patch)
tree7d5bd56bd795c325cdbf7d1882b60170ded44cd2 /meta-filesystems
parent4992816e4fee10d6f3d6836b1b8a277f0782fa39 (diff)
downloadmeta-openembedded-63266a461f4ad21472fa66fbeb6ccdda2e8ad265.tar.gz
fuse3: use 4 spaces for indentation
* instead of mix of 8, 9 and 4 spaces Signed-off-by: Martin Jansa <martin.jansa@gmail.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-filesystems')
-rw-r--r--meta-filesystems/recipes-support/fuse/fuse3_3.16.2.bb56
1 files changed, 29 insertions, 27 deletions
diff --git a/meta-filesystems/recipes-support/fuse/fuse3_3.16.2.bb b/meta-filesystems/recipes-support/fuse/fuse3_3.16.2.bb
index 321851da5c..7964621b58 100644
--- a/meta-filesystems/recipes-support/fuse/fuse3_3.16.2.bb
+++ b/meta-filesystems/recipes-support/fuse/fuse3_3.16.2.bb
@@ -7,9 +7,11 @@ DESCRIPTION = "FUSE (Filesystem in Userspace) is a simple interface for userspac
HOMEPAGE = "https://github.com/libfuse/libfuse"
SECTION = "libs"
LICENSE = "GPL-2.0-only & LGPL-2.0-only"
-LIC_FILES_CHKSUM = "file://GPL2.txt;md5=b234ee4d69f5fce4486a80fdaf4a4263 \
- file://LGPL2.txt;md5=4fbd65380cdd255951079008b364516c \
- file://LICENSE;md5=a55c12a2d7d742ecb41ca9ae0a6ddc66"
+LIC_FILES_CHKSUM = " \
+ file://GPL2.txt;md5=b234ee4d69f5fce4486a80fdaf4a4263 \
+ file://LGPL2.txt;md5=4fbd65380cdd255951079008b364516c \
+ file://LICENSE;md5=a55c12a2d7d742ecb41ca9ae0a6ddc66 \
+"
SRC_URI = "https://github.com/libfuse/libfuse/releases/download/fuse-${PV}/fuse-${PV}.tar.gz \
"
@@ -25,7 +27,7 @@ CVE_PRODUCT = "fuse_project:fuse"
inherit meson pkgconfig ptest
SRC_URI += " \
- file://run-ptest \
+ file://run-ptest \
"
RDEPENDS:${PN}-ptest += " \
@@ -36,29 +38,29 @@ RDEPENDS:${PN}-ptest += " \
"
do_install_ptest() {
- install -d ${D}${PTEST_PATH}/test
- install -d ${D}${PTEST_PATH}/example
- install -d ${D}${PTEST_PATH}/util
- cp -rf ${S}/test/* ${D}${PTEST_PATH}/test/
-
- example_excutables=`find ${B}/example -type f -executable`
- util_excutables=`find ${B}/util -type f -executable`
- test_excutables=`find ${B}/test -type f -executable`
-
- for e in $example_excutables
- do
- cp -rf $e ${D}${PTEST_PATH}/example/
- done
-
- for e in $util_excutables
- do
- cp -rf $e ${D}${PTEST_PATH}/util/
- done
-
- for e in $test_excutables
- do
- cp -rf $e ${D}${PTEST_PATH}/test
- done
+ install -d ${D}${PTEST_PATH}/test
+ install -d ${D}${PTEST_PATH}/example
+ install -d ${D}${PTEST_PATH}/util
+ cp -rf ${S}/test/* ${D}${PTEST_PATH}/test/
+
+ example_excutables=`find ${B}/example -type f -executable`
+ util_excutables=`find ${B}/util -type f -executable`
+ test_excutables=`find ${B}/test -type f -executable`
+
+ for e in $example_excutables
+ do
+ cp -rf $e ${D}${PTEST_PATH}/example/
+ done
+
+ for e in $util_excutables
+ do
+ cp -rf $e ${D}${PTEST_PATH}/util/
+ done
+
+ for e in $test_excutables
+ do
+ cp -rf $e ${D}${PTEST_PATH}/test
+ done
}
DEPENDS = "udev"