aboutsummaryrefslogtreecommitdiffstats
path: root/meta-gnome/recipes-gnome/pimlico
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-13 22:49:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-15 16:23:17 +0200
commita45830a39bb47a9eab27980d52966226c9504ea4 (patch)
tree001209d9740e8668b2eeeac4212b3561aecebf29 /meta-gnome/recipes-gnome/pimlico
parent6f48cf899aed0622f8fb26ffa144656a1143c9c5 (diff)
downloadmeta-openembedded-a45830a39bb47a9eab27980d52966226c9504ea4.tar.gz
recipes: Unify indentation
* This change is only aesthetic (unlike indentation in Python tasks). * Some recipes were using tabs. * Some were using 8 spaces. * Some were using mix or different number of spaces. * Make them consistently use 4 spaces everywhere. * Yocto styleguide advises to use tabs (but the only reason to keep tabs is the need to update a lot of recipes). Lately this advice was also merged into the styleguide on the OE wiki. * Using 4 spaces in both types of tasks is better because it's less error prone when someone is not sure if e.g. do_generate_toolchain_file() is Python or shell task and also allows to highlight every tab used in .bb, .inc, .bbappend, .bbclass as potentially bad (shouldn't be used for indenting of multiline variable assignments and cannot be used for Python tasks). * Don't indent closing quote on multiline variables we're quite inconsistent wheater it's first character on line under opening quote or under first non-whitespace character in previous line. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-gnome/recipes-gnome/pimlico')
-rw-r--r--meta-gnome/recipes-gnome/pimlico/contacts.inc12
-rw-r--r--meta-gnome/recipes-gnome/pimlico/contacts_0.9.bb4
-rw-r--r--meta-gnome/recipes-gnome/pimlico/contacts_git.bb2
-rw-r--r--meta-gnome/recipes-gnome/pimlico/dates_git.bb8
4 files changed, 13 insertions, 13 deletions
diff --git a/meta-gnome/recipes-gnome/pimlico/contacts.inc b/meta-gnome/recipes-gnome/pimlico/contacts.inc
index e19727c569..665efa37e2 100644
--- a/meta-gnome/recipes-gnome/pimlico/contacts.inc
+++ b/meta-gnome/recipes-gnome/pimlico/contacts.inc
@@ -13,16 +13,16 @@ EXTRA_OECONF += "--disable-gnome-vfs"
EXTRA_OEMAKE += "GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1"
do_install_append () {
- install -d ${D}/${datadir}/pixmaps
- install -m 0644 ${WORKDIR}/stock_contact.png ${D}/${datadir}/pixmaps
- install -m 0644 ${WORKDIR}/stock_person.png ${D}/${datadir}/pixmaps
+ install -d ${D}/${datadir}/pixmaps
+ install -m 0644 ${WORKDIR}/stock_contact.png ${D}/${datadir}/pixmaps
+ install -m 0644 ${WORKDIR}/stock_person.png ${D}/${datadir}/pixmaps
}
FILES_${PN} += "${datadir}/pixmaps/stock_contact.png \
- ${datadir}/pixmaps/stock_person.png \
- ${datadir}/icons/hicolor"
+ ${datadir}/pixmaps/stock_person.png \
+ ${datadir}/icons/hicolor"
SRC_URI = "file://stock_contact.png \
file://stock_person.png \
file://contacts-conditionally-install-schema.patch \
- "
+"
diff --git a/meta-gnome/recipes-gnome/pimlico/contacts_0.9.bb b/meta-gnome/recipes-gnome/pimlico/contacts_0.9.bb
index da6959b13b..bdc7f4886d 100644
--- a/meta-gnome/recipes-gnome/pimlico/contacts_0.9.bb
+++ b/meta-gnome/recipes-gnome/pimlico/contacts_0.9.bb
@@ -13,6 +13,6 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f \
file://src/contacts-gtk.c;endline=21;md5=1c2e3f55b215635eff4ba76f7696f8ee"
do_configure_prepend () {
- # It used 8 spaces to instead of a tab, but it doesn't work for us
- sed -i 's/^ $(MAKE) dist distdir=/\t$(MAKE) dist distdir/' Makefile.am
+ # It used 8 spaces to instead of a tab, but it doesn't work for us
+ sed -i 's/^ $(MAKE) dist distdir=/\t$(MAKE) dist distdir/' Makefile.am
}
diff --git a/meta-gnome/recipes-gnome/pimlico/contacts_git.bb b/meta-gnome/recipes-gnome/pimlico/contacts_git.bb
index 45a6a0df4b..28e5fe23ea 100644
--- a/meta-gnome/recipes-gnome/pimlico/contacts_git.bb
+++ b/meta-gnome/recipes-gnome/pimlico/contacts_git.bb
@@ -12,7 +12,7 @@ PR = "r4"
S = "${WORKDIR}/git"
SRC_URI =+ "git://git.gnome.org/${BPN};protocol=git \
- file://make-382.patch"
+ file://make-382.patch"
S = "${WORKDIR}/git"
diff --git a/meta-gnome/recipes-gnome/pimlico/dates_git.bb b/meta-gnome/recipes-gnome/pimlico/dates_git.bb
index cf5343d514..8966303aee 100644
--- a/meta-gnome/recipes-gnome/pimlico/dates_git.bb
+++ b/meta-gnome/recipes-gnome/pimlico/dates_git.bb
@@ -12,7 +12,7 @@ PR = "r9"
S = "${WORKDIR}/git"
SRC_URI = "git://git.gnome.org/${BPN};protocol=git \
- file://make-382.patch \
- file://dso_linking_change_build_fix.patch \
- file://uclibc-NL_TIME_FIRST_WEEKDAY-absent.patch \
- "
+ file://make-382.patch \
+ file://dso_linking_change_build_fix.patch \
+ file://uclibc-NL_TIME_FIRST_WEEKDAY-absent.patch \
+"