aboutsummaryrefslogtreecommitdiffstats
path: root/meta-networking/recipes-support/lksctp-tools
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2016-08-18 18:53:48 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2016-08-22 15:56:28 +0200
commit289217bbc3c5c53f486ab5615a6d6196e3c12cf2 (patch)
treef9551306e700a0ba0218177f3ec417f76d1f5759 /meta-networking/recipes-support/lksctp-tools
parentf2bec07b87b3f1118aa1d1f194d230920f1afe01 (diff)
downloadmeta-openembedded-289217bbc3c5c53f486ab5615a6d6196e3c12cf2.tar.gz
meta-oe: fix indentation
* remove tabs which sneaked in since last cleanup * meta-oe layers are using consistent indentation with 4 spaces, see http://www.openembedded.org/wiki/Styleguide Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-networking/recipes-support/lksctp-tools')
-rw-r--r--meta-networking/recipes-support/lksctp-tools/lksctp-tools_1.0.16.bb18
1 files changed, 9 insertions, 9 deletions
diff --git a/meta-networking/recipes-support/lksctp-tools/lksctp-tools_1.0.16.bb b/meta-networking/recipes-support/lksctp-tools/lksctp-tools_1.0.16.bb
index f69e71ce14..e6a84cce1e 100644
--- a/meta-networking/recipes-support/lksctp-tools/lksctp-tools_1.0.16.bb
+++ b/meta-networking/recipes-support/lksctp-tools/lksctp-tools_1.0.16.bb
@@ -9,10 +9,10 @@ LIC_FILES_CHKSUM = " \
"
SRC_URI = "${SOURCEFORGE_MIRROR}/lksctp/${BP}.tar.gz \
- file://run-ptest \
- file://v4test.sh \
- file://v6test.sh \
- "
+ file://run-ptest \
+ file://v4test.sh \
+ file://v6test.sh \
+"
SRC_URI[md5sum] = "708bb0b5a6806ad6e8d13c55b067518e"
SRC_URI[sha256sum] = "0903dd526b7f30a89d5031aa2c82757612becc38ed7bc6e4f972f8deae351f26"
@@ -30,11 +30,11 @@ BBCLASSEXTEND = "native"
inherit autotools pkgconfig binconfig ptest
do_install_ptest () {
- install -m 0755 ${WORKDIR}/v4test.sh ${D}${PTEST_PATH}
- install -m 0755 ${WORKDIR}/v6test.sh ${D}${PTEST_PATH}
- for testcase in `find ${B}/src/apps/.libs ${B}/src/func_tests/.libs -maxdepth 1 -type f -executable`; do
- install $testcase ${D}${PTEST_PATH}
- done
+ install -m 0755 ${WORKDIR}/v4test.sh ${D}${PTEST_PATH}
+ install -m 0755 ${WORKDIR}/v6test.sh ${D}${PTEST_PATH}
+ for testcase in `find ${B}/src/apps/.libs ${B}/src/func_tests/.libs -maxdepth 1 -type f -executable`; do
+ install $testcase ${D}${PTEST_PATH}
+ done
}
SOLIBVERSION="${PV}"