aboutsummaryrefslogtreecommitdiffstats
path: root/meta-networking/recipes-support
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-13 22:49:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-15 16:23:17 +0200
commita45830a39bb47a9eab27980d52966226c9504ea4 (patch)
tree001209d9740e8668b2eeeac4212b3561aecebf29 /meta-networking/recipes-support
parent6f48cf899aed0622f8fb26ffa144656a1143c9c5 (diff)
downloadmeta-openembedded-a45830a39bb47a9eab27980d52966226c9504ea4.tar.gz
recipes: Unify indentation
* This change is only aesthetic (unlike indentation in Python tasks). * Some recipes were using tabs. * Some were using 8 spaces. * Some were using mix or different number of spaces. * Make them consistently use 4 spaces everywhere. * Yocto styleguide advises to use tabs (but the only reason to keep tabs is the need to update a lot of recipes). Lately this advice was also merged into the styleguide on the OE wiki. * Using 4 spaces in both types of tasks is better because it's less error prone when someone is not sure if e.g. do_generate_toolchain_file() is Python or shell task and also allows to highlight every tab used in .bb, .inc, .bbappend, .bbclass as potentially bad (shouldn't be used for indenting of multiline variable assignments and cannot be used for Python tasks). * Don't indent closing quote on multiline variables we're quite inconsistent wheater it's first character on line under opening quote or under first non-whitespace character in previous line. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-networking/recipes-support')
-rw-r--r--meta-networking/recipes-support/aoetools/aoetools_34.bb2
-rw-r--r--meta-networking/recipes-support/arptables/arptables_0.0.3-4.bb12
-rw-r--r--meta-networking/recipes-support/cifs/cifs-utils_git.bb6
-rw-r--r--meta-networking/recipes-support/macchanger/macchanger_1.5.0.bb10
-rw-r--r--meta-networking/recipes-support/ndisc6/ndisc6_1.0.2.bb36
-rw-r--r--meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb12
-rw-r--r--meta-networking/recipes-support/netcat/netcat_0.7.1.bb6
-rw-r--r--meta-networking/recipes-support/netperf/netperf_2.6.0.bb44
-rw-r--r--meta-networking/recipes-support/nis/nis.inc2
-rw-r--r--meta-networking/recipes-support/nis/yp-tools_2.12.bb4
-rw-r--r--meta-networking/recipes-support/ntp/ntp.inc64
-rw-r--r--meta-networking/recipes-support/traceroute/traceroute_2.0.18.bb2
-rw-r--r--meta-networking/recipes-support/tunctl/tunctl.inc6
13 files changed, 103 insertions, 103 deletions
diff --git a/meta-networking/recipes-support/aoetools/aoetools_34.bb b/meta-networking/recipes-support/aoetools/aoetools_34.bb
index 68ff4bbd06..cf002984a4 100644
--- a/meta-networking/recipes-support/aoetools/aoetools_34.bb
+++ b/meta-networking/recipes-support/aoetools/aoetools_34.bb
@@ -21,5 +21,5 @@ SRC_URI[sha256sum] = "fd6c57244e9458d7cbe7a0171295ddee4d8cdcae291e40d6acbc641df7
EXTRA_OEMAKE = ""
do_install() {
- oe_runmake DESTDIR=${D} install
+ oe_runmake DESTDIR=${D} install
}
diff --git a/meta-networking/recipes-support/arptables/arptables_0.0.3-4.bb b/meta-networking/recipes-support/arptables/arptables_0.0.3-4.bb
index 86b900a5da..fe14b61e11 100644
--- a/meta-networking/recipes-support/arptables/arptables_0.0.3-4.bb
+++ b/meta-networking/recipes-support/arptables/arptables_0.0.3-4.bb
@@ -9,17 +9,17 @@ RDEPENDS_${PN} += "perl"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
SRC_URI = " \
- ${SOURCEFORGE_MIRROR}/ebtables/arptables-v${PV}.tar.gz;name=arptables \
- file://arptables-compile-install.patch \
- file://arptables-init-busybox.patch \
- "
+ ${SOURCEFORGE_MIRROR}/ebtables/arptables-v${PV}.tar.gz;name=arptables \
+ file://arptables-compile-install.patch \
+ file://arptables-init-busybox.patch \
+"
SRC_URI[arptables.md5sum] = "1d4ab05761f063b0751645d8f2b8f8e5"
SRC_URI[arptables.sha256sum] = "e529fd465c67d69ad335299a043516e6b38cdcd337a5ed21718413e96073f928"
S = "${WORKDIR}/arptables-v${PV}"
do_compile () {
- oe_runmake
+ oe_runmake
}
# the install target is not multi-job safe, but it doesn't do much
@@ -28,5 +28,5 @@ do_compile () {
PARALLEL_MAKEINST = "-j1"
fakeroot do_install () {
- oe_runmake 'BINDIR=${sbindir}' 'MANDIR=${mandir}/' 'DESTDIR=${D}' install
+ oe_runmake 'BINDIR=${sbindir}' 'MANDIR=${mandir}/' 'DESTDIR=${D}' install
}
diff --git a/meta-networking/recipes-support/cifs/cifs-utils_git.bb b/meta-networking/recipes-support/cifs/cifs-utils_git.bb
index 53285a1520..19b60ad389 100644
--- a/meta-networking/recipes-support/cifs/cifs-utils_git.bb
+++ b/meta-networking/recipes-support/cifs/cifs-utils_git.bb
@@ -14,7 +14,7 @@ S = "${WORKDIR}/git"
inherit autotools
do_install_append() {
- # Remove empty /usr/bin and /usr/sbin directories since the mount helper
- # is installed to /sbin
- rmdir ${D}${bindir} ${D}${sbindir}
+ # Remove empty /usr/bin and /usr/sbin directories since the mount helper
+ # is installed to /sbin
+ rmdir ${D}${bindir} ${D}${sbindir}
}
diff --git a/meta-networking/recipes-support/macchanger/macchanger_1.5.0.bb b/meta-networking/recipes-support/macchanger/macchanger_1.5.0.bb
index 51c4a348cc..ff30558f22 100644
--- a/meta-networking/recipes-support/macchanger/macchanger_1.5.0.bb
+++ b/meta-networking/recipes-support/macchanger/macchanger_1.5.0.bb
@@ -12,14 +12,14 @@ SRC_URI[md5sum] = "79b7cdaeca3d8ebafa764c4b0dd03ab7"
SRC_URI[sha256sum] = "d44bfa27cb29c5a718627cb3ef3aa42eb5130426545eb2031120826cd73fa8fe"
FILES_${PN} = " \
- ${bindir}/${PN} \
- ${datadir}/${PN}/wireless.list \
- ${datadir}/${PN}/OUI.list \
+ ${bindir}/${PN} \
+ ${datadir}/${PN}/wireless.list \
+ ${datadir}/${PN}/OUI.list \
"
FILES_${PN}-doc = " \
- ${datadir}/info \
- ${datadir}/man \
+ ${datadir}/info \
+ ${datadir}/man \
"
inherit autotools
diff --git a/meta-networking/recipes-support/ndisc6/ndisc6_1.0.2.bb b/meta-networking/recipes-support/ndisc6/ndisc6_1.0.2.bb
index 3920c1a5a0..d753912133 100644
--- a/meta-networking/recipes-support/ndisc6/ndisc6_1.0.2.bb
+++ b/meta-networking/recipes-support/ndisc6/ndisc6_1.0.2.bb
@@ -11,7 +11,7 @@ RDEPENDS_${PN}-tcptraceroute6 = "${PN}-rltraceroute6"
RDEPENDS_${PN}-tracert6 = "${PN}-rltraceroute6"
SRC_URI = "http://www.remlab.net/files/ndisc6/ndisc6-${PV}.tar.bz2 \
- "
+"
SRC_URI[md5sum] = "50cb4c19606cf6ff2b7388e71832f579"
SRC_URI[sha256sum] = "6acec8a0cb9efa3ac98456f46c3016aeec0598b0c7557c95242b5228ad62ca7a"
@@ -22,25 +22,25 @@ inherit autotools gettext
# Split into seperate packages since we normal don't want them all
# The main package is left empty and therefore not created.
PACKAGES += "${PN}-ndisc6 ${PN}-tcpspray6 ${PN}-rdisc6 \
- ${PN}-tcptraceroute6 ${PN}-rltraceroute6 \
- ${PN}-tracert6 ${PN}-rdnssd ${PN}-misc"
-FILES_${PN} = ""
-FILES_${PN}-ndisc6 = "${bindir}/ndisc6"
-FILES_${PN}-tcpspray6 = "${bindir}/tcpspray6"
-FILES_${PN}-rdisc6 = "${bindir}/rdisc6"
-FILES_${PN}-tcptraceroute6 = "${bindir}/tcptraceroute6"
-FILES_${PN}-rltraceroute6 = "${bindir}/rltraceroute6"
-FILES_${PN}-tracert6 = "${bindir}/tracert6"
-FILES_${PN}-rdnssd = "${sbindir}/rdnssd ${sysconfdir}/rdnssd"
+ ${PN}-tcptraceroute6 ${PN}-rltraceroute6 \
+ ${PN}-tracert6 ${PN}-rdnssd ${PN}-misc"
+FILES_${PN} = ""
+FILES_${PN}-ndisc6 = "${bindir}/ndisc6"
+FILES_${PN}-tcpspray6 = "${bindir}/tcpspray6"
+FILES_${PN}-rdisc6 = "${bindir}/rdisc6"
+FILES_${PN}-tcptraceroute6 = "${bindir}/tcptraceroute6"
+FILES_${PN}-rltraceroute6 = "${bindir}/rltraceroute6"
+FILES_${PN}-tracert6 = "${bindir}/tracert6"
+FILES_${PN}-rdnssd = "${sbindir}/rdnssd ${sysconfdir}/rdnssd"
FILES_${PN}-misc = "${bindir}/dnssort ${bindir}/name2addr ${bindir}/tcpspray ${bindir}/addr2name"
-DESCRIPTION_${PN}-ndisc6 = "ICMPv6 Neighbor Discovery tool. \
+DESCRIPTION_${PN}-ndisc6 = "ICMPv6 Neighbor Discovery tool. \
Performs IPv6 neighbor discovery in userland. Replaces arping from the \
IPv4 world."
-DESCRIPTION_${PN}-rdisc6 = "ICMPv6 Router Discovery tool. \
+DESCRIPTION_${PN}-rdisc6 = "ICMPv6 Router Discovery tool. \
Queries IPv6 routers on the network for advertised prefixes. Can be used \
to detect rogue IPv6 routers, monitor legitimate IPv6 routers."
-DESCRITPION_${PN}-tcpspray6 = "Performs bandwidth measurements of TCP \
+DESCRITPION_${PN}-tcpspray6 = "Performs bandwidth measurements of TCP \
sessions between the local system and a remote echo server in either IPv6 \
or IPv4."
@@ -48,15 +48,15 @@ DESCRITPION_${PN}-rdnssd = "Daemon to autoconfigure the list of DNS \
servers through slateless IPv6 autoconfiguration."
do_install_append () {
- rm -rf ${D}${localstatedir}
+ rm -rf ${D}${localstatedir}
}
# Enable SUID bit for applications that need it
pkg_postinst_${PN}-rltraceroute6 () {
- chmod 4555 ${bindir}/rltraceroute6
+ chmod 4555 ${bindir}/rltraceroute6
}
pkg_postinst_${PN}-ndisc6 () {
- chmod 4555 ${bindir}/ndisc6
+ chmod 4555 ${bindir}/ndisc6
}
pkg_postinst_${PN}-rdisc6 () {
- chmod 4555 ${bindir}/rdisc6
+ chmod 4555 ${bindir}/rdisc6
}
diff --git a/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb b/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
index 00eec3ea02..0a30de6a49 100644
--- a/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
+++ b/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
@@ -19,14 +19,14 @@ S = "${WORKDIR}/${BPN}-${PV}.orig"
do_configure[noexec] = "1"
do_compile() {
- cd ${S}
- while read line; do patch -p1 <debian/patches/$line; done <debian/patches/series
- pkgrel=4
- oe_runmake CFLAGS="$CFLAGS -DDEBIAN_VERSION=\"\\\"${pkgrel}\\\"\""
+ cd ${S}
+ while read line; do patch -p1 <debian/patches/$line; done <debian/patches/series
+ pkgrel=4
+ oe_runmake CFLAGS="$CFLAGS -DDEBIAN_VERSION=\"\\\"${pkgrel}\\\"\""
}
do_install() {
- install -d ${D}${bindir}
- install -m 755 ${S}/nc ${D}${bindir}/nc.${BPN}
+ install -d ${D}${bindir}
+ install -m 755 ${S}/nc ${D}${bindir}/nc.${BPN}
}
ALTERNATIVE_PRIORITY = "50"
diff --git a/meta-networking/recipes-support/netcat/netcat_0.7.1.bb b/meta-networking/recipes-support/netcat/netcat_0.7.1.bb
index 2d98122be6..a4805a4c3c 100644
--- a/meta-networking/recipes-support/netcat/netcat_0.7.1.bb
+++ b/meta-networking/recipes-support/netcat/netcat_0.7.1.bb
@@ -8,7 +8,7 @@ PR = "r3"
SRC_URI = "${SOURCEFORGE_MIRROR}/netcat/netcat-${PV}.tar.bz2 \
file://obsolete_autoconf_macros.patch \
- "
+"
SRC_URI[md5sum] = "0a29eff1736ddb5effd0b1ec1f6fe0ef"
SRC_URI[sha256sum] = "b55af0bbdf5acc02d1eb6ab18da2acd77a400bafd074489003f3df09676332bb"
@@ -16,7 +16,7 @@ SRC_URI[sha256sum] = "b55af0bbdf5acc02d1eb6ab18da2acd77a400bafd074489003f3df0967
inherit autotools
do_install_append() {
- install -d ${D}${bindir}
- mv ${D}${bindir}/nc ${D}${bindir}/nc.${BPN}
+ install -d ${D}${bindir}
+ mv ${D}${bindir}/nc ${D}${bindir}/nc.${BPN}
}
ALTERNATIVE_PRIORITY = "100"
diff --git a/meta-networking/recipes-support/netperf/netperf_2.6.0.bb b/meta-networking/recipes-support/netperf/netperf_2.6.0.bb
index 7b78840605..eda78599c1 100644
--- a/meta-networking/recipes-support/netperf/netperf_2.6.0.bb
+++ b/meta-networking/recipes-support/netperf/netperf_2.6.0.bb
@@ -26,31 +26,31 @@ CFLAGS_append = " -DDO_UNIX -DDO_IPV6 -D_GNU_SOURCE"
# autotools.bbclass attends to include m4 files with path depth <= 2 by
# "find ${S} -maxdepth 2 -name \*.m4", so move m4 files from m4/m4.
do_configure_prepend() {
- test -d m4/m4 && mv -f m4/m4 m4-files
+ test -d m4/m4 && mv -f m4/m4 m4-files
}
do_install() {
- sed -e 's#/usr/sbin/#${sbindir}/#g' -i ${WORKDIR}/init
-
- install -d ${D}${sbindir} ${D}${bindir} ${D}${sysconfdir}/init.d
- install -m 4755 src/netperf ${D}${bindir}
- install -m 4755 src/netserver ${D}${sbindir}
- install -m 0755 ${WORKDIR}/init ${D}${sysconfdir}/init.d/netperf
-
- # man
- install -d ${D}${mandir}/man1/
- install -m 0644 doc/netserver.man ${D}${mandir}/man1/netserver.1
- install -m 0644 doc/netperf.man ${D}${mandir}/man1/netperf.1
-
- # move scripts to examples directory
- install -d ${D}${docdir}/netperf/examples
- install -m 0644 doc/examples/*_script ${D}${docdir}/netperf/examples/
-
- # docs ..
- install -m 0644 COPYING ${D}${docdir}/netperf
- install -m 0644 Release_Notes ${D}${docdir}/netperf
- install -m 0644 README ${D}${docdir}/netperf
- install -m 0644 doc/netperf_old.ps ${D}${docdir}/netperf
+ sed -e 's#/usr/sbin/#${sbindir}/#g' -i ${WORKDIR}/init
+
+ install -d ${D}${sbindir} ${D}${bindir} ${D}${sysconfdir}/init.d
+ install -m 4755 src/netperf ${D}${bindir}
+ install -m 4755 src/netserver ${D}${sbindir}
+ install -m 0755 ${WORKDIR}/init ${D}${sysconfdir}/init.d/netperf
+
+ # man
+ install -d ${D}${mandir}/man1/
+ install -m 0644 doc/netserver.man ${D}${mandir}/man1/netserver.1
+ install -m 0644 doc/netperf.man ${D}${mandir}/man1/netperf.1
+
+ # move scripts to examples directory
+ install -d ${D}${docdir}/netperf/examples
+ install -m 0644 doc/examples/*_script ${D}${docdir}/netperf/examples/
+
+ # docs ..
+ install -m 0644 COPYING ${D}${docdir}/netperf
+ install -m 0644 Release_Notes ${D}${docdir}/netperf
+ install -m 0644 README ${D}${docdir}/netperf
+ install -m 0644 doc/netperf_old.ps ${D}${docdir}/netperf
}
INITSCRIPT_NAME="netperf"
diff --git a/meta-networking/recipes-support/nis/nis.inc b/meta-networking/recipes-support/nis/nis.inc
index f9f5bd1b42..f2eef05d62 100644
--- a/meta-networking/recipes-support/nis/nis.inc
+++ b/meta-networking/recipes-support/nis/nis.inc
@@ -18,7 +18,7 @@ inherit autotools gettext
# a security problem (and this fix to the build problem is *much*
# easier and more maintainable.)
do_install() {
- oe_runmake 'DESTDIR=${D}' install-strip
+ oe_runmake 'DESTDIR=${D}' install-strip
}
# An attempt to build on uclibc will fail, causing annoyance,
diff --git a/meta-networking/recipes-support/nis/yp-tools_2.12.bb b/meta-networking/recipes-support/nis/yp-tools_2.12.bb
index 8593c6ba43..0017845508 100644
--- a/meta-networking/recipes-support/nis/yp-tools_2.12.bb
+++ b/meta-networking/recipes-support/nis/yp-tools_2.12.bb
@@ -26,6 +26,6 @@ RCONFLICTS_${PN} += "${PN}-systemd"
SYSTEMD_SERVICE_${PN} = "domainname.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/domainname.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/domainname.service ${D}${systemd_unitdir}/system
}
diff --git a/meta-networking/recipes-support/ntp/ntp.inc b/meta-networking/recipes-support/ntp/ntp.inc
index 3f53fffa3e..a604b9c53e 100644
--- a/meta-networking/recipes-support/ntp/ntp.inc
+++ b/meta-networking/recipes-support/ntp/ntp.inc
@@ -20,7 +20,7 @@ SRC_URI = "http://www.eecis.udel.edu/~ntp/ntp_spool/ntp4/ntp-4.2/ntp-${PV}.tar.g
file://ntpdate.default \
file://ntpdate.service \
file://ntpd.service \
- "
+"
inherit autotools update-rc.d systemd
@@ -37,27 +37,27 @@ PACKAGECONFIG[openssl] = "--with-openssl-libdir=${STAGING_LIBDIR} \
openssl"
do_install_append() {
- install -d ${D}${sysconfdir}/init.d
- install -m 644 ${WORKDIR}/ntp.conf ${D}${sysconfdir}
- install -m 755 ${WORKDIR}/ntpd ${D}${sysconfdir}/init.d
- install -d ${D}${bindir}
- install -m 755 ${WORKDIR}/ntpdate ${D}${bindir}/ntpdate-sync
-
- # Fix hardcoded paths in scripts
- sed -i 's!/usr/sbin/!${sbindir}/!g' ${D}${sysconfdir}/init.d/ntpd ${D}${bindir}/ntpdate-sync
- sed -i 's!/usr/bin/!${bindir}/!g' ${D}${sysconfdir}/init.d/ntpd ${D}${bindir}/ntpdate-sync
- sed -i 's!/etc/!${sysconfdir}/!g' ${D}${sysconfdir}/init.d/ntpd ${D}${bindir}/ntpdate-sync
- sed -i 's!/var/!${localstatedir}/!g' ${D}${sysconfdir}/init.d/ntpd ${D}${bindir}/ntpdate-sync
- sed -i 's!^PATH=.*!PATH=${base_sbindir}:${base_bindir}:${sbindir}:${bindir}!' ${D}${bindir}/ntpdate-sync
-
- install -d ${D}/${sysconfdir}/default
- install -m 644 ${WORKDIR}/ntpdate.default ${D}${sysconfdir}/default/ntpdate
- install -d ${D}/${sysconfdir}/network/if-up.d
- ln -s ${bindir}/ntpdate-sync ${D}/${sysconfdir}/network/if-up.d
-
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/ntpdate.service ${D}${systemd_unitdir}/system/
- install -m 0644 ${WORKDIR}/ntpd.service ${D}${systemd_unitdir}/system/
+ install -d ${D}${sysconfdir}/init.d
+ install -m 644 ${WORKDIR}/ntp.conf ${D}${sysconfdir}
+ install -m 755 ${WORKDIR}/ntpd ${D}${sysconfdir}/init.d
+ install -d ${D}${bindir}
+ install -m 755 ${WORKDIR}/ntpdate ${D}${bindir}/ntpdate-sync
+
+ # Fix hardcoded paths in scripts
+ sed -i 's!/usr/sbin/!${sbindir}/!g' ${D}${sysconfdir}/init.d/ntpd ${D}${bindir}/ntpdate-sync
+ sed -i 's!/usr/bin/!${bindir}/!g' ${D}${sysconfdir}/init.d/ntpd ${D}${bindir}/ntpdate-sync
+ sed -i 's!/etc/!${sysconfdir}/!g' ${D}${sysconfdir}/init.d/ntpd ${D}${bindir}/ntpdate-sync
+ sed -i 's!/var/!${localstatedir}/!g' ${D}${sysconfdir}/init.d/ntpd ${D}${bindir}/ntpdate-sync
+ sed -i 's!^PATH=.*!PATH=${base_sbindir}:${base_bindir}:${sbindir}:${bindir}!' ${D}${bindir}/ntpdate-sync
+
+ install -d ${D}/${sysconfdir}/default
+ install -m 644 ${WORKDIR}/ntpdate.default ${D}${sysconfdir}/default/ntpdate
+ install -d ${D}/${sysconfdir}/network/if-up.d
+ ln -s ${bindir}/ntpdate-sync ${D}/${sysconfdir}/network/if-up.d
+
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/ntpdate.service ${D}${systemd_unitdir}/system/
+ install -m 0644 ${WORKDIR}/ntpd.service ${D}${systemd_unitdir}/system/
}
PACKAGES += "ntpdate ${PN}-tickadj ${PN}-utils"
@@ -89,10 +89,10 @@ FILES_${PN} = "${bindir}/ntpd ${sysconfdir}/ntp.conf ${sysconfdir}/init.d/ntpd $
FILES_${PN}-tickadj = "${bindir}/tickadj"
FILES_${PN}-utils = "${bindir}"
FILES_ntpdate = "${bindir}/ntpdate \
- ${sysconfdir}/network/if-up.d/ntpdate-sync \
- ${bindir}/ntpdate-sync \
- ${sysconfdir}/default/ntpdate \
- ${systemd_unitdir}/system/ntpdate.service \
+ ${sysconfdir}/network/if-up.d/ntpdate-sync \
+ ${bindir}/ntpdate-sync \
+ ${sysconfdir}/default/ntpdate \
+ ${systemd_unitdir}/system/ntpdate.service \
"
CONFFILES_${PN} = "${sysconfdir}/ntp.conf"
@@ -104,13 +104,13 @@ INITSCRIPT_PARAMS = "defaults"
pkg_postinst_ntpdate() {
if test "x$D" != "x"; then
- exit 1
+ exit 1
else
- if ! grep -q -s ntpdate /var/spool/cron/root; then
- echo "adding crontab"
- test -d /var/spool/cron || mkdir -p /var/spool/cron
- echo "30 * * * * ${bindir}/ntpdate-sync silent" >> /var/spool/cron/root
- fi
+ if ! grep -q -s ntpdate /var/spool/cron/root; then
+ echo "adding crontab"
+ test -d /var/spool/cron || mkdir -p /var/spool/cron
+ echo "30 * * * * ${bindir}/ntpdate-sync silent" >> /var/spool/cron/root
+ fi
fi
}
diff --git a/meta-networking/recipes-support/traceroute/traceroute_2.0.18.bb b/meta-networking/recipes-support/traceroute/traceroute_2.0.18.bb
index f52314003b..e6718dbd5d 100644
--- a/meta-networking/recipes-support/traceroute/traceroute_2.0.18.bb
+++ b/meta-networking/recipes-support/traceroute/traceroute_2.0.18.bb
@@ -16,7 +16,7 @@ PR = "r1"
inherit update-alternatives
SRC_URI = "${SOURCEFORGE_MIRROR}/traceroute/traceroute/traceroute-2.0.18/traceroute-2.0.18.tar.gz \
- "
+"
SRC_URI[md5sum] = "b7254149b7f081cce07f4b9e065ba5ef"
SRC_URI[sha256sum] = "5994a88520927fefe3c9754aaf1e02b4d0f3f8fb1f521a68fa86215c3fcab9ef"
diff --git a/meta-networking/recipes-support/tunctl/tunctl.inc b/meta-networking/recipes-support/tunctl/tunctl.inc
index 29aed44a41..e95cfa523d 100644
--- a/meta-networking/recipes-support/tunctl/tunctl.inc
+++ b/meta-networking/recipes-support/tunctl/tunctl.inc
@@ -6,10 +6,10 @@ LIC_FILES_CHKSUM = "file://tunctl.c;beginline=1;endline=4;md5=ff3a09996bc5fff6bc
SRC_URI = "${SOURCEFORGE_MIRROR}/tunctl/tunctl-${PV}.tar.gz"
do_compile() {
- oe_runmake tunctl
+ oe_runmake tunctl
}
do_install() {
- install -d ${D}/${sbindir}
- install -m 755 tunctl ${D}/${sbindir}
+ install -d ${D}/${sbindir}
+ install -m 755 tunctl ${D}/${sbindir}
}