aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-connectivity/smstools3
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2016-08-18 18:53:48 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2016-08-22 15:56:28 +0200
commit289217bbc3c5c53f486ab5615a6d6196e3c12cf2 (patch)
treef9551306e700a0ba0218177f3ec417f76d1f5759 /meta-oe/recipes-connectivity/smstools3
parentf2bec07b87b3f1118aa1d1f194d230920f1afe01 (diff)
downloadmeta-openembedded-289217bbc3c5c53f486ab5615a6d6196e3c12cf2.tar.gz
meta-oe: fix indentation
* remove tabs which sneaked in since last cleanup * meta-oe layers are using consistent indentation with 4 spaces, see http://www.openembedded.org/wiki/Styleguide Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-oe/recipes-connectivity/smstools3')
-rw-r--r--meta-oe/recipes-connectivity/smstools3/smstools3_3.1.15.bb40
1 files changed, 20 insertions, 20 deletions
diff --git a/meta-oe/recipes-connectivity/smstools3/smstools3_3.1.15.bb b/meta-oe/recipes-connectivity/smstools3/smstools3_3.1.15.bb
index 95adecdf96..b8a9d4a235 100644
--- a/meta-oe/recipes-connectivity/smstools3/smstools3_3.1.15.bb
+++ b/meta-oe/recipes-connectivity/smstools3/smstools3_3.1.15.bb
@@ -22,25 +22,25 @@ INITSCRIPT_PARAMS = "defaults"
inherit update-rc.d
do_install () {
-
- install -d ${D}${bindir}
- install -m 755 ${S}/src/smsd "${D}${bindir}/smsd"
-
- install -m 755 ${S}/scripts/sendsms "${D}${bindir}/sendsms"
- install -m 755 ${S}/scripts/sms2html "${D}${bindir}/sms2html"
- install -m 755 ${S}/scripts/sms2unicode "${D}${bindir}/sms2unicode"
- install -m 755 ${S}/scripts/unicode2sms "${D}${bindir}/unicode2sms"
-
- install -d ${D}${sysconfdir}
- install -m 644 ${S}/examples/smsd.conf.easy "${D}${sysconfdir}/smsd.conf"
-
- install -d "${D}${localstatedir}/spool"
- install -d "${D}${localstatedir}/spool/sms"
- install -d "${D}${localstatedir}/spool/sms/incoming"
- install -d "${D}${localstatedir}/spool/sms/outgoing"
- install -d "${D}${localstatedir}/spool/sms/checked"
-
- install -d ${D}${sysconfdir}/init.d
- install -m 755 ${S}/scripts/sms3 "${D}${sysconfdir}/init.d/${INITSCRIPT_NAME}"
+
+ install -d ${D}${bindir}
+ install -m 755 ${S}/src/smsd "${D}${bindir}/smsd"
+
+ install -m 755 ${S}/scripts/sendsms "${D}${bindir}/sendsms"
+ install -m 755 ${S}/scripts/sms2html "${D}${bindir}/sms2html"
+ install -m 755 ${S}/scripts/sms2unicode "${D}${bindir}/sms2unicode"
+ install -m 755 ${S}/scripts/unicode2sms "${D}${bindir}/unicode2sms"
+
+ install -d ${D}${sysconfdir}
+ install -m 644 ${S}/examples/smsd.conf.easy "${D}${sysconfdir}/smsd.conf"
+
+ install -d "${D}${localstatedir}/spool"
+ install -d "${D}${localstatedir}/spool/sms"
+ install -d "${D}${localstatedir}/spool/sms/incoming"
+ install -d "${D}${localstatedir}/spool/sms/outgoing"
+ install -d "${D}${localstatedir}/spool/sms/checked"
+
+ install -d ${D}${sysconfdir}/init.d
+ install -m 755 ${S}/scripts/sms3 "${D}${sysconfdir}/init.d/${INITSCRIPT_NAME}"
}