aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-core/systemd
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2011-10-21 16:49:37 +0200
committerKoen Kooi <koen@dominion.thruhere.net>2011-10-21 16:49:37 +0200
commit960002137d7657d7ad057b9f26c4ecec283cbf66 (patch)
tree87beaec8fca54073d77ef596959796a4bce2daf7 /meta-oe/recipes-core/systemd
parentca82bc073d164fd49f3b3b830545e879096abc5c (diff)
downloadmeta-openembedded-960002137d7657d7ad057b9f26c4ecec283cbf66.tar.gz
systemd: fix initramfs symlink
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-oe/recipes-core/systemd')
-rw-r--r--meta-oe/recipes-core/systemd/systemd_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-oe/recipes-core/systemd/systemd_git.bb b/meta-oe/recipes-core/systemd/systemd_git.bb
index f9e024bd1d..c5503e8409 100644
--- a/meta-oe/recipes-core/systemd/systemd_git.bb
+++ b/meta-oe/recipes-core/systemd/systemd_git.bb
@@ -14,7 +14,7 @@ inherit gitpkgv
PKGV = "v${GITPKGVTAG}"
PV = "git"
-PR = "r1"
+PR = "r2"
inherit pkgconfig autotools vala perlnative
@@ -54,7 +54,7 @@ do_install() {
rm ${D}${base_libdir}/systemd/system/serial-getty* -f
# provide support for initramfs
- ln -s ${base_sbindir}/init ${D}/systemd
+ ln -s ${base_bindir}/systemd ${D}/init
}
PACKAGES =+ "${PN}-gui ${PN}-vconsole-setup ${PN}-initramfs"