aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools/uftrace
diff options
context:
space:
mode:
authorAndré Draszik <andre.draszik@jci.com>2019-01-13 10:55:51 +0000
committerKhem Raj <raj.khem@gmail.com>2019-01-13 10:28:01 -0800
commite219649594742a200c1dd5d28e8bf2f5eda2504e (patch)
treea83798cb84c1fcbe44cd2035aaaaba840966090b /meta-oe/recipes-devtools/uftrace
parent24af1f974cc95c50dfa56ad15b113279c3993c5d (diff)
downloadmeta-openembedded-e219649594742a200c1dd5d28e8bf2f5eda2504e.tar.gz
meta-oe: remove True option to getVar calls (again)
A couple have still been missed in the past despite multiple attempts at doing so (or simply have re-appeared?). Search & replace made using the following command: sed -e 's|\(d\.getVar \?\)( \?\([^,()]*\), \?True)|\1(\2)|g' \ -i $(git grep -E 'getVar ?\( ?([^,()]*), ?True\)' \ | cut -d':' -f1 \ | sort -u) Signed-off-by: André Draszik <andre.draszik@jci.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-oe/recipes-devtools/uftrace')
-rw-r--r--meta-oe/recipes-devtools/uftrace/uftrace_0.8.3.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-oe/recipes-devtools/uftrace/uftrace_0.8.3.bb b/meta-oe/recipes-devtools/uftrace/uftrace_0.8.3.bb
index ca38e6aa21..30c8503650 100644
--- a/meta-oe/recipes-devtools/uftrace/uftrace_0.8.3.bb
+++ b/meta-oe/recipes-devtools/uftrace/uftrace_0.8.3.bb
@@ -21,7 +21,7 @@ LDFLAGS_append_libc-musl = " -largp"
def set_target_arch(d):
import re
- arch = d.getVar('TARGET_ARCH', True)
+ arch = d.getVar('TARGET_ARCH')
if re.match(r'i.86', arch, re.I):
return 'i386'
else: