aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools
diff options
context:
space:
mode:
authorAndreas Müller <schnitzeltony@googlemail.com>2012-03-09 10:13:54 +0000
committerKhem Raj <raj.khem@gmail.com>2012-03-11 10:10:38 -0700
commit5b45051bca0746832ad988323eed799fa81f01a9 (patch)
tree70d51b98d7a4bce4969f1449beea2230c0a78078 /meta-oe/recipes-devtools
parent9e5d7ed2832770bc7343ff706b9b5202382a7b80 (diff)
downloadmeta-openembedded-5b45051bca0746832ad988323eed799fa81f01a9.tar.gz
cloud9: remove unneded systemd code
Signed-off-by: Andreas Müller <schnitzeltony@googlemail.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-oe/recipes-devtools')
-rw-r--r--meta-oe/recipes-devtools/cloud9/cloud9_0.5.1.bb6
1 files changed, 1 insertions, 5 deletions
diff --git a/meta-oe/recipes-devtools/cloud9/cloud9_0.5.1.bb b/meta-oe/recipes-devtools/cloud9/cloud9_0.5.1.bb
index 7041527a40..8a3f2060d9 100644
--- a/meta-oe/recipes-devtools/cloud9/cloud9_0.5.1.bb
+++ b/meta-oe/recipes-devtools/cloud9/cloud9_0.5.1.bb
@@ -5,7 +5,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=4784c3bcff601fd8f9515f52a11e7018"
DEPENDS = "libxml2 nodejs-native"
-PR = "r14"
+PR = "r15"
SRC_URI = "git://github.com/ajaxorg/cloud9.git;name=cloud9ide \
git://github.com/ajaxorg/o3;destsuffix=o3;name=o3 \
@@ -98,9 +98,6 @@ do_install () {
install -m 0644 ${WORKDIR}/o3/modules/o3.js ${D}${datadir}/cloud9/support/jsdav/support/node-o3-xml-v4/lib/o3-xml/o3.js
install -m 0755 ${WORKDIR}/o3/o3.node ${D}${datadir}/cloud9/support/jsdav/support/node-o3-xml-v4/lib/o3-xml/o3.node
- install -m 0755 -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/cloud9.service ${D}${systemd_unitdir}/system/
-
install -m 0755 -d ${D}${sysconfdir}/avahi/services/
install -m 0644 ${WORKDIR}/cloud9-avahi.service ${D}${sysconfdir}/avahi/services/
}
@@ -109,7 +106,6 @@ FILES_${PN}-dbg += "${datadir}/cloud9/support/jsdav/support/node-o3-xml-v4/lib/o
${datadir}/cloud9/support/jsdav/support/node-o3-xml-v4/lib/.debug \
"
-FILES_${PN} += "${systemd_unitdir}/system"
RDEPENDS_${PN} = "nodejs gzip"
inherit systemd