aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-multimedia/v4l2apps
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-13 22:49:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-15 16:23:17 +0200
commita45830a39bb47a9eab27980d52966226c9504ea4 (patch)
tree001209d9740e8668b2eeeac4212b3561aecebf29 /meta-oe/recipes-multimedia/v4l2apps
parent6f48cf899aed0622f8fb26ffa144656a1143c9c5 (diff)
downloadmeta-openembedded-a45830a39bb47a9eab27980d52966226c9504ea4.tar.gz
recipes: Unify indentation
* This change is only aesthetic (unlike indentation in Python tasks). * Some recipes were using tabs. * Some were using 8 spaces. * Some were using mix or different number of spaces. * Make them consistently use 4 spaces everywhere. * Yocto styleguide advises to use tabs (but the only reason to keep tabs is the need to update a lot of recipes). Lately this advice was also merged into the styleguide on the OE wiki. * Using 4 spaces in both types of tasks is better because it's less error prone when someone is not sure if e.g. do_generate_toolchain_file() is Python or shell task and also allows to highlight every tab used in .bb, .inc, .bbappend, .bbclass as potentially bad (shouldn't be used for indenting of multiline variable assignments and cannot be used for Python tasks). * Don't indent closing quote on multiline variables we're quite inconsistent wheater it's first character on line under opening quote or under first non-whitespace character in previous line. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-oe/recipes-multimedia/v4l2apps')
-rw-r--r--meta-oe/recipes-multimedia/v4l2apps/v4l-utils_0.8.8.bb10
-rw-r--r--meta-oe/recipes-multimedia/v4l2apps/yavta_git.bb4
2 files changed, 7 insertions, 7 deletions
diff --git a/meta-oe/recipes-multimedia/v4l2apps/v4l-utils_0.8.8.bb b/meta-oe/recipes-multimedia/v4l2apps/v4l-utils_0.8.8.bb
index ce5c5e1fcb..91a4ab8cd3 100644
--- a/meta-oe/recipes-multimedia/v4l2apps/v4l-utils_0.8.8.bb
+++ b/meta-oe/recipes-multimedia/v4l2apps/v4l-utils_0.8.8.bb
@@ -13,7 +13,7 @@ inherit autotools gettext
PROVIDES = "libv4l"
SRC_URI = "git://linuxtv.org/v4l-utils.git;protocol=git \
- "
+"
# 54f16ca8183dd8ae8bf4ccc07949795aff0301f5 -> v0.8.8 tag
SRCREV = "0298efdcd1153b8f719b9164548a3f0546f0cb7c"
@@ -22,10 +22,10 @@ S = "${WORKDIR}/git"
EXTRA_OECONF = "--disable-qv4l2 --enable-shared"
do_configure() {
- # autotools_do_configure fails with:
- # | configure.ac:139: error: required file 'build-aux/config.rpath' not found
- autoreconf -vfi
- oe_runconf
+ # autotools_do_configure fails with:
+ # | configure.ac:139: error: required file 'build-aux/config.rpath' not found
+ autoreconf -vfi
+ oe_runconf
}
PACKAGES =+ "rc-keymaps libv4l libv4l-dbg libv4l-dev"
diff --git a/meta-oe/recipes-multimedia/v4l2apps/yavta_git.bb b/meta-oe/recipes-multimedia/v4l2apps/yavta_git.bb
index d007bcb609..98b5e0efbd 100644
--- a/meta-oe/recipes-multimedia/v4l2apps/yavta_git.bb
+++ b/meta-oe/recipes-multimedia/v4l2apps/yavta_git.bb
@@ -11,8 +11,8 @@ PR = "r2"
S = "${WORKDIR}/git"
do_install() {
- install -d ${D}${bindir}
- install -m 0755 yavta ${D}${bindir}
+ install -d ${D}${bindir}
+ install -m 0755 yavta ${D}${bindir}
}