aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/fbtest
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2016-08-18 18:53:48 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2016-08-22 15:56:28 +0200
commit289217bbc3c5c53f486ab5615a6d6196e3c12cf2 (patch)
treef9551306e700a0ba0218177f3ec417f76d1f5759 /meta-oe/recipes-support/fbtest
parentf2bec07b87b3f1118aa1d1f194d230920f1afe01 (diff)
downloadmeta-openembedded-289217bbc3c5c53f486ab5615a6d6196e3c12cf2.tar.gz
meta-oe: fix indentation
* remove tabs which sneaked in since last cleanup * meta-oe layers are using consistent indentation with 4 spaces, see http://www.openembedded.org/wiki/Styleguide Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-oe/recipes-support/fbtest')
-rw-r--r--meta-oe/recipes-support/fbtest/fb-test_git.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta-oe/recipes-support/fbtest/fb-test_git.bb b/meta-oe/recipes-support/fbtest/fb-test_git.bb
index 13f9e377a8..6a9d4b2787 100644
--- a/meta-oe/recipes-support/fbtest/fb-test_git.bb
+++ b/meta-oe/recipes-support/fbtest/fb-test_git.bb
@@ -11,10 +11,10 @@ SRC_URI = "git://github.com/prpplague/fb-test-app.git"
S = "${WORKDIR}/git"
do_install() {
- install -d ${D}${bindir}
- install -m 0755 fb-test ${D}${bindir}
- # avoid collisions with perf (perf) and mesa-demos (offset)
- for prog in perf rect offset ; do
- install -m 0755 $prog ${D}${bindir}/fb-$prog
- done
+ install -d ${D}${bindir}
+ install -m 0755 fb-test ${D}${bindir}
+ # avoid collisions with perf (perf) and mesa-demos (offset)
+ for prog in perf rect offset ; do
+ install -m 0755 $prog ${D}${bindir}/fb-$prog
+ done
}