aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/zbar
diff options
context:
space:
mode:
authorMartin Jansa <martin.jansa@gmail.com>2021-01-30 15:57:46 +0100
committerKhem Raj <raj.khem@gmail.com>2021-01-30 22:56:51 -0800
commit62a58a0186343de64027f7260d8c76320f8b17bf (patch)
treeff3f912f092d9d5dbad922a4e7c1f91898402685 /meta-oe/recipes-support/zbar
parentead30c4c7e00410d9120b17a841c2552ce2b32a0 (diff)
downloadmeta-openembedded-62a58a0186343de64027f7260d8c76320f8b17bf.tar.gz
zbar: use 4 spaces for indentation
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-oe/recipes-support/zbar')
-rw-r--r--meta-oe/recipes-support/zbar/zbar_git.bb24
1 files changed, 12 insertions, 12 deletions
diff --git a/meta-oe/recipes-support/zbar/zbar_git.bb b/meta-oe/recipes-support/zbar/zbar_git.bb
index 5cb7baae33..a33aa2c960 100644
--- a/meta-oe/recipes-support/zbar/zbar_git.bb
+++ b/meta-oe/recipes-support/zbar/zbar_git.bb
@@ -10,8 +10,8 @@ LICENSE = "LGPL-2.1"
LIC_FILES_CHKSUM = "file://LICENSE.md;md5=5e9ee833a2118adc7d8b5ea38e5b1cef"
SRC_URI = "git://github.com/mchehab/zbar.git;branch=master \
- file://0001-qt-Create-subdir-in-Makefile.patch \
- file://0002-zbarcam-Create-subdir-in-Makefile.patch \
+ file://0001-qt-Create-subdir-in-Makefile.patch \
+ file://0002-zbarcam-Create-subdir-in-Makefile.patch \
"
SRCREV = "89e7900d85dd54ef351a7ed582aec6a5a5d7fa37"
@@ -21,15 +21,15 @@ PV = "0.23.1+git${SRCPV}"
DEPENDS += "xmlto-native"
PACKAGECONFIG ??= "\
- ${@bb.utils.contains('DISTRO_FEATURES', 'x11', 'x11', '', d)} \
+ ${@bb.utils.contains('DISTRO_FEATURES', 'x11', 'x11', '', d)} \
"
PACKAGECONFIG ??= "video python3"
inherit autotools pkgconfig gettext \
- ${@bb.utils.contains('PACKAGECONFIG', 'python3', 'python3native', '', d)} \
- ${@bb.utils.contains('PACKAGECONFIG', 'gtk3', 'gobject-introspection', '', d)} \
- ${@bb.utils.contains('PACKAGECONFIG', 'qt5', 'qmake5_paths', '', d)}
+ ${@bb.utils.contains('PACKAGECONFIG', 'python3', 'python3native', '', d)} \
+ ${@bb.utils.contains('PACKAGECONFIG', 'gtk3', 'gobject-introspection', '', d)} \
+ ${@bb.utils.contains('PACKAGECONFIG', 'qt5', 'qmake5_paths', '', d)}
PACKAGECONFIG[x11] = "--with-x, --without-x, libxv"
PACKAGECONFIG[video] = "--enable-video, --disable-video, v4l-utils libv4l"
@@ -40,15 +40,15 @@ PACKAGECONFIG[qt5] = "--with-qt5, --without-qt5, qtbase qtbase-native qtx11extra
PACKAGECONFIG[imagemagick] = "--with-imagemagick, --without-imagemagick, imagemagick"
FILES_${PN} += "${bindir} \
- ${@bb.utils.contains('DEPENDS', 'python3-native', '${libdir}', '', d)} \
+ ${@bb.utils.contains('DEPENDS', 'python3-native', '${libdir}', '', d)} \
"
CPPFLAGS_append = "\
- ${@bb.utils.contains('PACKAGECONFIG', 'qt5', '\
- -I${STAGING_INCDIR}/QtX11Extras \
- -I${STAGING_INCDIR}/dbus-1.0 \
- -I${STAGING_LIBDIR}/dbus-1.0/include \
- ', '', d)} \
+ ${@bb.utils.contains('PACKAGECONFIG', 'qt5', '\
+ -I${STAGING_INCDIR}/QtX11Extras \
+ -I${STAGING_INCDIR}/dbus-1.0 \
+ -I${STAGING_LIBDIR}/dbus-1.0/include \
+ ', '', d)} \
"
TARGET_CXXFLAGS_append = " -fPIC"