aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2016-08-18 18:58:34 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2016-08-22 15:56:29 +0200
commitdc48e768f527cbed0cc3899f6a2ebb396cd9ada8 (patch)
tree24fab55846f541a4e58806887b2065baa06981ef /meta-oe
parent303a585a6f6c142b94307ffe48a5c56f828fcd94 (diff)
downloadmeta-openembedded-dc48e768f527cbed0cc3899f6a2ebb396cd9ada8.tar.gz
meta-oe: remove trailing spaces
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-oe')
-rw-r--r--meta-oe/recipes-benchmark/sysbench/sysbench_0.4.12.bb4
-rw-r--r--meta-oe/recipes-core/packagegroups/packagegroup-basic.bb4
-rw-r--r--meta-oe/recipes-devtools/cloud9/cloud9_0.6.bb2
-rw-r--r--meta-oe/recipes-devtools/iptraf/iptraf_3.0.0.bb4
-rw-r--r--meta-oe/recipes-devtools/tclap/tclap_1.2.1.bb6
-rw-r--r--meta-oe/recipes-devtools/xerces-c/xerces-c_3.1.4.bb4
-rw-r--r--meta-oe/recipes-extended/mozjs/mozjs_17.0.0.bb4
-rw-r--r--meta-oe/recipes-extended/sblim-sfcb/sblim-sfcb_1.4.9.bb4
-rw-r--r--meta-oe/recipes-extended/sysdig/sysdig_git.bb2
-rw-r--r--meta-oe/recipes-extended/tiptop/tiptop_2.3.bb2
-rw-r--r--meta-oe/recipes-graphics/xorg-driver/xf86-video-glamo_git.bb2
-rw-r--r--meta-oe/recipes-kernel/crash/crash_7.1.5.bb2
-rw-r--r--meta-oe/recipes-multimedia/libmad/libmad_0.15.1b.bb2
-rw-r--r--meta-oe/recipes-multimedia/mplayer/mplayer2_git.bb2
-rw-r--r--meta-oe/recipes-navigation/gpsd/gpsd-machine-conf_1.0.bb2
-rw-r--r--meta-oe/recipes-support/apcupsd/apcupsd_3.14.10.bb2
-rw-r--r--meta-oe/recipes-support/emacs/emacs.inc4
-rw-r--r--meta-oe/recipes-support/fftw/benchfft_3.1.bb2
-rw-r--r--meta-oe/recipes-support/fftw/fftw.inc2
-rw-r--r--meta-oe/recipes-support/ipmiutil/ipmiutil_2.9.6.bb2
-rw-r--r--meta-oe/recipes-support/lcov/lcov_1.11.bb2
-rw-r--r--meta-oe/recipes-support/libtinyxml/libtinyxml_2.6.2.bb2
-rw-r--r--meta-oe/recipes-support/lm_sensors/lmsensors-config_1.0.bb2
-rw-r--r--meta-oe/recipes-support/opencv/opencv-samples_2.4.bb2
-rw-r--r--meta-oe/recipes-support/opencv/opencv_2.4.bb2
-rw-r--r--meta-oe/recipes-support/openldap/openldap_2.4.43.bb2
-rw-r--r--meta-oe/recipes-support/openwbem/openwbem_3.2.3.bb2
-rw-r--r--meta-oe/recipes-support/pidgin/pidgin_2.11.0.bb4
-rw-r--r--meta-oe/recipes-support/spitools/spitools_git.bb2
-rw-r--r--meta-oe/recipes-support/upower/upower_0.99.4.bb2
30 files changed, 40 insertions, 40 deletions
diff --git a/meta-oe/recipes-benchmark/sysbench/sysbench_0.4.12.bb b/meta-oe/recipes-benchmark/sysbench/sysbench_0.4.12.bb
index 3c6954855f..fdf54e3b1f 100644
--- a/meta-oe/recipes-benchmark/sysbench/sysbench_0.4.12.bb
+++ b/meta-oe/recipes-benchmark/sysbench/sysbench_0.4.12.bb
@@ -6,7 +6,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f"
inherit autotools
-# The project has moved from Sourceforge to Launchpad, to Github. Use the source tarball from
+# The project has moved from Sourceforge to Launchpad, to Github. Use the source tarball from
# Launchpad until the next release is available from Github.
SRC_URI = "https://launchpad.net/ubuntu/+archive/primary/+files/${BPN}_${PV}.orig.tar.gz"
@@ -22,5 +22,5 @@ PACKAGECONFIG[mysql] = "--with-mysql \
--without-mysql,mysql5"
do_configure_prepend() {
- touch ${S}/NEWS ${S}/AUTHORS
+ touch ${S}/NEWS ${S}/AUTHORS
}
diff --git a/meta-oe/recipes-core/packagegroups/packagegroup-basic.bb b/meta-oe/recipes-core/packagegroups/packagegroup-basic.bb
index 21dd1deb65..a53fa69de4 100644
--- a/meta-oe/recipes-core/packagegroups/packagegroup-basic.bb
+++ b/meta-oe/recipes-core/packagegroups/packagegroup-basic.bb
@@ -22,7 +22,7 @@ MACHINE_EXTRA_RRECOMMENDS ?= ""
TASK_BASIC_SSHDAEMON ?= "dropbear openssh-sftp openssh-sftp-server"
#
-# The section below is designed to match with packagegroup-boot, but doesn't depend on it to allow for more freedom
+# The section below is designed to match with packagegroup-boot, but doesn't depend on it to allow for more freedom
# when writing image recipes.
# It also avoids the choice between connman/networkmanager/ifupdown since that is an image feature, not a
# distro feature.
@@ -38,7 +38,7 @@ RDEPENDS_${PN} = "\
# The following section is split in 3:
# 1) Machine features: kernel modules and userspace helpers for those
# 2) Distro features: packages associated with those
-# 3) Nice to have: packages that are nice to have, but aren't strictly needed
+# 3) Nice to have: packages that are nice to have, but aren't strictly needed
#
RRECOMMENDS_${PN} = "\
${MACHINE_EXTRA_RRECOMMENDS} \
diff --git a/meta-oe/recipes-devtools/cloud9/cloud9_0.6.bb b/meta-oe/recipes-devtools/cloud9/cloud9_0.6.bb
index 87e524dd7b..6940d2da4a 100644
--- a/meta-oe/recipes-devtools/cloud9/cloud9_0.6.bb
+++ b/meta-oe/recipes-devtools/cloud9/cloud9_0.6.bb
@@ -101,7 +101,7 @@ do_install () {
install -m 0755 -d ${D}${sysconfdir}/avahi/services/
install -m 0644 ${WORKDIR}/cloud9-avahi.service ${D}${sysconfdir}/avahi/services/
-
+
install -d ${D}${systemd_unitdir}/system
install -m 0644 ${WORKDIR}/cloud9.service ${D}${systemd_unitdir}/system
}
diff --git a/meta-oe/recipes-devtools/iptraf/iptraf_3.0.0.bb b/meta-oe/recipes-devtools/iptraf/iptraf_3.0.0.bb
index 4d677efb1d..e7a406fc5a 100644
--- a/meta-oe/recipes-devtools/iptraf/iptraf_3.0.0.bb
+++ b/meta-oe/recipes-devtools/iptraf/iptraf_3.0.0.bb
@@ -20,7 +20,7 @@ RDEPENDS_${PN} = "ncurses"
EXTRA_OEMAKE = "-e MAKEFLAGS="
do_compile() {
- oe_runmake -C src all
+ oe_runmake -C src all
}
do_install_append() {
@@ -33,7 +33,7 @@ do_install() {
TARGET=${D}${bindir} \
WORKDIR=${D}${localstatedir}/local/iptraf \
LOGDIR=${D}${localstatedir}/log/iptraf \
- LOCKDIR=${D}${localstatedir}/run/iptraf
+ LOCKDIR=${D}${localstatedir}/run/iptraf
}
FILES_${PN} += "${bindir} ${localstatedir} /run"
diff --git a/meta-oe/recipes-devtools/tclap/tclap_1.2.1.bb b/meta-oe/recipes-devtools/tclap/tclap_1.2.1.bb
index ab15a7e7f4..3eadbe45f0 100644
--- a/meta-oe/recipes-devtools/tclap/tclap_1.2.1.bb
+++ b/meta-oe/recipes-devtools/tclap/tclap_1.2.1.bb
@@ -1,12 +1,12 @@
SUMMARY = "Templatized C++ Command Line Parser"
-HOMEPAGE = "http://tclap.sourceforge.net/"
-LICENSE = "MIT"
+HOMEPAGE = "http://tclap.sourceforge.net/"
+LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://COPYING;md5=c8ab0ff134bcc584d0e6b5b9f8732453"
SRCREV = "3627d9402e529770df9b0edf2aa8c0e0d6c6bb41"
SRC_URI = "git://git.code.sf.net/p/tclap/code \
file://Makefile.am-disable-docs.patch \
-"
+"
S = "${WORKDIR}/git"
inherit autotools
diff --git a/meta-oe/recipes-devtools/xerces-c/xerces-c_3.1.4.bb b/meta-oe/recipes-devtools/xerces-c/xerces-c_3.1.4.bb
index f5d056e00c..b848b0693e 100644
--- a/meta-oe/recipes-devtools/xerces-c/xerces-c_3.1.4.bb
+++ b/meta-oe/recipes-devtools/xerces-c/xerces-c_3.1.4.bb
@@ -29,10 +29,10 @@ PACKAGES = "libxerces-c \
xerces-c-samples \
xerces-c-samples-dbg \
libxerces-c-staticdev \
-"
+"
FILES_libxerces-c = "${libdir}/libxerces-c-3.1.so"
-FILES_libxerces-c-dbg = "${libdir}/.debug \
+FILES_libxerces-c-dbg = "${libdir}/.debug \
${prefix}/src/debug \
"
FILES_libxerces-c-dev = "${libdir}/lib*.la \
diff --git a/meta-oe/recipes-extended/mozjs/mozjs_17.0.0.bb b/meta-oe/recipes-extended/mozjs/mozjs_17.0.0.bb
index 524f2a5431..d477f4bb05 100644
--- a/meta-oe/recipes-extended/mozjs/mozjs_17.0.0.bb
+++ b/meta-oe/recipes-extended/mozjs/mozjs_17.0.0.bb
@@ -10,7 +10,7 @@ SRC_URI = " \
file://0003-Add-AArch64-support.patch;patchdir=../../ \
file://0004-mozbug746112-no-decommit-on-large-pages.patch;patchdir=../../ \
file://0005-aarch64-64k-page.patch;patchdir=../../ \
- file://0001-regenerate-configure.patch;patchdir=../../ \
+ file://0001-regenerate-configure.patch;patchdir=../../ \
file://fix-the-compile-error-of-powerpc64.patch;patchdir=../../ \
file://fix_milestone_compile_issue.patch \
file://0010-fix-cross-compilation-on-i586-targets.patch;patchdir=../../ \
@@ -46,7 +46,7 @@ PACKAGECONFIG[x11] = "--with-x --x-includes=${STAGING_INCDIR} --x-libraries=${ST
# mozjs requires autoreconf 2.13
do_configure() {
- ( cd ${S}
+ ( cd ${S}
gnu-configize --force
mv config.guess config.sub build/autoconf )
${S}/configure ${EXTRA_OECONF}
diff --git a/meta-oe/recipes-extended/sblim-sfcb/sblim-sfcb_1.4.9.bb b/meta-oe/recipes-extended/sblim-sfcb/sblim-sfcb_1.4.9.bb
index 41626d156b..84e465d855 100644
--- a/meta-oe/recipes-extended/sblim-sfcb/sblim-sfcb_1.4.9.bb
+++ b/meta-oe/recipes-extended/sblim-sfcb/sblim-sfcb_1.4.9.bb
@@ -20,7 +20,7 @@ SRC_URI = "http://downloads.sourceforge.net/sblim/${BP}.tar.bz2 \
file://sblim-sfcb-1.4.8-default-ecdh-curve-name.patch \
file://sblim-sfcb-1.4.9-fix-ftbfs.patch \
file://sfcb.service"
-
+
SRC_URI[md5sum] = "28021cdabc73690a94f4f9d57254ce30"
SRC_URI[sha256sum] = "634a67b2f7ac3b386a79160eb44413d618e33e4e7fc74ae68b0240484af149dd"
@@ -58,7 +58,7 @@ do_install() {
install -d ${D}${sysconfdir}/init.d
mv ${D}${sysconfdir}/init.d/sfcb ${D}${sysconfdir}/init.d/sblim-sfcb
sed -i -e 's/\/var\/lock\/subsys\/sfcb/\/var\/lock\/subsys\/sblim-sfcb/g' ${D}${sysconfdir}/init.d/sblim-sfcb
-
+
rm -rf ${D}${libdir}/sfcb/*.la
}
diff --git a/meta-oe/recipes-extended/sysdig/sysdig_git.bb b/meta-oe/recipes-extended/sysdig/sysdig_git.bb
index 717fab93ab..bc6fec0f1d 100644
--- a/meta-oe/recipes-extended/sysdig/sysdig_git.bb
+++ b/meta-oe/recipes-extended/sysdig/sysdig_git.bb
@@ -30,6 +30,6 @@ EXTRA_OECMAKE = ' -DUSE_BUNDLED_LUAJIT="OFF" \
FILES_${PN} += " \
${DIR_ETC}/* \
- ${datadir}/zsh/* \
+ ${datadir}/zsh/* \
${prefix}/src/* \
"
diff --git a/meta-oe/recipes-extended/tiptop/tiptop_2.3.bb b/meta-oe/recipes-extended/tiptop/tiptop_2.3.bb
index 5a981166b8..d729de9bb8 100644
--- a/meta-oe/recipes-extended/tiptop/tiptop_2.3.bb
+++ b/meta-oe/recipes-extended/tiptop/tiptop_2.3.bb
@@ -15,7 +15,7 @@ COMPATIBLE_HOST = "(i.86|x86_64|arm|powerpc).*-linux"
do_configure_prepend () {
# Two bugs in configure.ac when cross-compiling.
# 1. The path of libxml2. Specify it in EXTRA_OECONF.
- # 2. hw's value on other platforms. Replace it if the target is
+ # 2. hw's value on other platforms. Replace it if the target is
# not i*86/x86_64.
if ( echo "${TARGET_ARCH}" | grep -q -e 'i.86' -e 'x86_64' ); then
sed -i 's= -I/usr/include/libxml2==' ${S}/configure.ac
diff --git a/meta-oe/recipes-graphics/xorg-driver/xf86-video-glamo_git.bb b/meta-oe/recipes-graphics/xorg-driver/xf86-video-glamo_git.bb
index 78c65648f9..74c066f583 100644
--- a/meta-oe/recipes-graphics/xorg-driver/xf86-video-glamo_git.bb
+++ b/meta-oe/recipes-graphics/xorg-driver/xf86-video-glamo_git.bb
@@ -13,7 +13,7 @@ SRC_URI = "git://git.openmoko.org/git/xf86-video-glamo.git;branch=master \
file://0001-glamo-kms-driver-drop-unused-xf86_config.patch \
file://0001-fix-build-with-KMS-disabled.patch \
file://0003-glamo-driver-adapt-to-xserver-0.13-video-API.patch \
- file://0001-glamo-driver-remove-references-to-mibstore.patch \
+ file://0001-glamo-driver-remove-references-to-mibstore.patch \
file://0004-glamo.h-use-const-for-jbt6k74_state_path.patch \
"
diff --git a/meta-oe/recipes-kernel/crash/crash_7.1.5.bb b/meta-oe/recipes-kernel/crash/crash_7.1.5.bb
index ce13b71efe..06fe1a84a0 100644
--- a/meta-oe/recipes-kernel/crash/crash_7.1.5.bb
+++ b/meta-oe/recipes-kernel/crash/crash_7.1.5.bb
@@ -14,7 +14,7 @@ DEPENDS = "zlib readline"
SRC_URI = "https://github.com/crash-utility/${BPN}/archive/${PV}.tar.gz;downloadfilename=${BP}.tar.gz \
http://ftp.gnu.org/gnu/gdb/gdb-7.6.tar.gz;name=gdb;subdir=${BP} \
- file://7001force_define_architecture.patch \
+ file://7001force_define_architecture.patch \
file://7003cross_ranlib.patch \
file://0001-cross_add_configure_option.patch \
file://sim-ppc-drop-LIBS-from-psim-dependency.patch \
diff --git a/meta-oe/recipes-multimedia/libmad/libmad_0.15.1b.bb b/meta-oe/recipes-multimedia/libmad/libmad_0.15.1b.bb
index 20983a775a..3a647bf67d 100644
--- a/meta-oe/recipes-multimedia/libmad/libmad_0.15.1b.bb
+++ b/meta-oe/recipes-multimedia/libmad/libmad_0.15.1b.bb
@@ -19,7 +19,7 @@ SRC_URI = "ftp://ftp.mars.org/pub/mpeg/libmad-${PV}.tar.gz \
"
SRC_URI[md5sum] = "1be543bc30c56fb6bea1d7bf6a64e66c"
-SRC_URI[sha256sum] = "bbfac3ed6bfbc2823d3775ebb931087371e142bb0e9bb1bee51a76a6e0078690"
+SRC_URI[sha256sum] = "bbfac3ed6bfbc2823d3775ebb931087371e142bb0e9bb1bee51a76a6e0078690"
S = "${WORKDIR}/libmad-${PV}"
diff --git a/meta-oe/recipes-multimedia/mplayer/mplayer2_git.bb b/meta-oe/recipes-multimedia/mplayer/mplayer2_git.bb
index 145497a462..330dfd3e7a 100644
--- a/meta-oe/recipes-multimedia/mplayer/mplayer2_git.bb
+++ b/meta-oe/recipes-multimedia/mplayer/mplayer2_git.bb
@@ -139,7 +139,7 @@ do_configure() {
sed -i 's|extra_cflags="-I. $extra_cflags"|extra_cflags="-I. -I${STAGING_INCDIR}/directfb $extra_cflags"|g' ${S}/configure
export SIMPLE_TARGET_SYS="$(echo ${TARGET_SYS} | sed s:${TARGET_VENDOR}::g)"
./configure ${EXTRA_OECONF}
-
+
}
do_compile () {
diff --git a/meta-oe/recipes-navigation/gpsd/gpsd-machine-conf_1.0.bb b/meta-oe/recipes-navigation/gpsd/gpsd-machine-conf_1.0.bb
index d023c5de72..d2058ba570 100644
--- a/meta-oe/recipes-navigation/gpsd/gpsd-machine-conf_1.0.bb
+++ b/meta-oe/recipes-navigation/gpsd/gpsd-machine-conf_1.0.bb
@@ -4,4 +4,4 @@ LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/BSD;md5=377548
# empty by default
# BSP layers can add stuff like meta-openmoko example:
-#
+#
diff --git a/meta-oe/recipes-support/apcupsd/apcupsd_3.14.10.bb b/meta-oe/recipes-support/apcupsd/apcupsd_3.14.10.bb
index 35c891e7a7..3ef1792958 100644
--- a/meta-oe/recipes-support/apcupsd/apcupsd_3.14.10.bb
+++ b/meta-oe/recipes-support/apcupsd/apcupsd_3.14.10.bb
@@ -22,7 +22,7 @@ do_configure() {
cp -R --no-dereference --preserve=mode,links -v ${S}/autoconf/configure.in ${S}
if ! [ -d ${S}/platforms/${DISTRO} ] ; then
- cp -R --no-dereference --preserve=mode,links -v ${S}/platforms/unknown ${S}/platforms/${DISTRO}
+ cp -R --no-dereference --preserve=mode,links -v ${S}/platforms/unknown ${S}/platforms/${DISTRO}
fi
gnu-configize --force
diff --git a/meta-oe/recipes-support/emacs/emacs.inc b/meta-oe/recipes-support/emacs/emacs.inc
index ffb5c50c70..012895e85f 100644
--- a/meta-oe/recipes-support/emacs/emacs.inc
+++ b/meta-oe/recipes-support/emacs/emacs.inc
@@ -14,7 +14,7 @@ X11DEPENDS = " \
libx11 libxau libxcomposite libxcursor libxdamage libxdmcp libxext libxfixes \
libxft libxpm libxrandr libxrender \
gdk-pixbuf glib-2.0 gtk+ pango libxcb harfbuzz icu \
-"
+"
EXTRA_OECONF = "--without-sound --with-crt-dir=${STAGING_LIBDIR} "
@@ -55,7 +55,7 @@ do_compile_prepend() {
if [ -e $treedir ];then
rm -rf $treedir
fi
-
+
mkdir -p $treedir/${base_libdir}
if [ -f ${TOOLCHAIN_PATH}/${TARGET_SYS}/${base_libdir}/libgcc_s.so ]; then
diff --git a/meta-oe/recipes-support/fftw/benchfft_3.1.bb b/meta-oe/recipes-support/fftw/benchfft_3.1.bb
index d859386be8..3e06a5a4b5 100644
--- a/meta-oe/recipes-support/fftw/benchfft_3.1.bb
+++ b/meta-oe/recipes-support/fftw/benchfft_3.1.bb
@@ -2,7 +2,7 @@ SUMMARY = "FFTW benchmarks"
SECTION = "libs"
LICENSE = "GPLv2"
-# single precision fftw is called fftwf
+# single precision fftw is called fftwf
DEPENDS = "virtual/fftw"
SRC_URI = "http://www.fftw.org/benchfft/benchfft-${PV}.tar.gz"
diff --git a/meta-oe/recipes-support/fftw/fftw.inc b/meta-oe/recipes-support/fftw/fftw.inc
index 1522ea0bb4..a0adf59be1 100644
--- a/meta-oe/recipes-support/fftw/fftw.inc
+++ b/meta-oe/recipes-support/fftw/fftw.inc
@@ -16,7 +16,7 @@ inherit autotools pkgconfig
EXTRA_OECONF = "--disable-fortran --enable-shared --enable-threads"
do_configure_prepend() {
- echo 'AM_PROG_AS' >> ${S}/configure.ac
+ echo 'AM_PROG_AS' >> ${S}/configure.ac
}
PACKAGES =+ "lib${BPN}"
diff --git a/meta-oe/recipes-support/ipmiutil/ipmiutil_2.9.6.bb b/meta-oe/recipes-support/ipmiutil/ipmiutil_2.9.6.bb
index a4273fbd52..9e74df5a03 100644
--- a/meta-oe/recipes-support/ipmiutil/ipmiutil_2.9.6.bb
+++ b/meta-oe/recipes-support/ipmiutil/ipmiutil_2.9.6.bb
@@ -31,7 +31,7 @@ PACKAGECONFIG[systemd] = "--enable-systemd=${datadir}/${BPN}, --enable-systemd=n
PACKAGECONFIG[sha256] = "--enable-sha256, --enable-sha256=no, openssl-native, openssl"
PACKAGECONFIG[lanplus] = "--enable-lanplus, --enable-lanplus=no, openssl-native, openssl"
PACKAGECONFIG[landesk] = "--enable-landesk, --enable-landesk=no"
-PACKAGECONFIG[sensors] = "--enable-libsensors, --enable-libsensors=no"
+PACKAGECONFIG[sensors] = "--enable-libsensors, --enable-libsensors=no"
#build with some GPL code
PACKAGECONFIG[gpl] = "--enable-gpl, --enable-gpl=no"
diff --git a/meta-oe/recipes-support/lcov/lcov_1.11.bb b/meta-oe/recipes-support/lcov/lcov_1.11.bb
index 5f3b889346..114bd84cdd 100644
--- a/meta-oe/recipes-support/lcov/lcov_1.11.bb
+++ b/meta-oe/recipes-support/lcov/lcov_1.11.bb
@@ -4,7 +4,7 @@ DESCRIPTION = "LCOV is a graphical front-end for GCC's coverage testing \
tool gcov. It collects gcov data for multiple source files and creates \
HTML pages containing the source code annotated with coverage information. \
It also adds overview pages for easy navigation within the file structure. \
-LCOV supports statement, function and branch coverage measurement."
+LCOV supports statement, function and branch coverage measurement."
LICENSE = "GPL-2.0"
LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
diff --git a/meta-oe/recipes-support/libtinyxml/libtinyxml_2.6.2.bb b/meta-oe/recipes-support/libtinyxml/libtinyxml_2.6.2.bb
index e09a5393da..4460be2073 100644
--- a/meta-oe/recipes-support/libtinyxml/libtinyxml_2.6.2.bb
+++ b/meta-oe/recipes-support/libtinyxml/libtinyxml_2.6.2.bb
@@ -1,4 +1,4 @@
-# (c) Copyright 2012 Hewlett-Packard Development Company, L.P.
+# (c) Copyright 2012 Hewlett-Packard Development Company, L.P.
SUMMARY = "a simple, small, minimal, C++ XML parser"
HOMEPAGE = "http://www.sourceforge.net/projects/tinyxml"
diff --git a/meta-oe/recipes-support/lm_sensors/lmsensors-config_1.0.bb b/meta-oe/recipes-support/lm_sensors/lmsensors-config_1.0.bb
index 3638019c4b..b0091d6574 100644
--- a/meta-oe/recipes-support/lm_sensors/lmsensors-config_1.0.bb
+++ b/meta-oe/recipes-support/lm_sensors/lmsensors-config_1.0.bb
@@ -48,7 +48,7 @@ PACKAGES =+ "${PN}-fancontrol"
PACKAGES =+ "${PN}-cgi"
RRECOMMENDS_${PN}-cgi = "lighttpd lighttpd-module-cgi"
RDEPENDS_${PN}-cgi = "${PN}-sensord rrdtool"
-FILES_${PN}-cgi = "/www/*"
+FILES_${PN}-cgi = "/www/*"
# libsensors configuration file
FILES_${PN}-libsensors = "${sysconfdir}/sensors.d/sensors.conf"
diff --git a/meta-oe/recipes-support/opencv/opencv-samples_2.4.bb b/meta-oe/recipes-support/opencv/opencv-samples_2.4.bb
index ecaae4c08f..b8e3a2d207 100644
--- a/meta-oe/recipes-support/opencv/opencv-samples_2.4.bb
+++ b/meta-oe/recipes-support/opencv/opencv-samples_2.4.bb
@@ -35,7 +35,7 @@ do_install() {
done
}
-FILES_${PN}-dev += "${datadir}/opencv/samples/*.c* ${datadir}/opencv/samples/*.vcp* ${datadir}/opencv/samples/build*"
+FILES_${PN}-dev += "${datadir}/opencv/samples/*.c* ${datadir}/opencv/samples/*.vcp* ${datadir}/opencv/samples/build*"
FILES_${PN} += "${bindir} ${datadir}/opencv"
PNBLACKLIST[opencv-samples] ?= "Depends on blacklisted opencv"
diff --git a/meta-oe/recipes-support/opencv/opencv_2.4.bb b/meta-oe/recipes-support/opencv/opencv_2.4.bb
index 83e7de8c0d..ced066f563 100644
--- a/meta-oe/recipes-support/opencv/opencv_2.4.bb
+++ b/meta-oe/recipes-support/opencv/opencv_2.4.bb
@@ -69,7 +69,7 @@ python populate_packages_prepend () {
metapkg = pn + '-dev'
d.setVar('ALLOW_EMPTY_' + metapkg, "1")
blacklist = [ metapkg ]
- metapkg_rdepends = [ ]
+ metapkg_rdepends = [ ]
packages = d.getVar('PACKAGES', 1).split()
for pkg in packages[1:]:
if not pkg in blacklist and not pkg in metapkg_rdepends and pkg.endswith('-dev'):
diff --git a/meta-oe/recipes-support/openldap/openldap_2.4.43.bb b/meta-oe/recipes-support/openldap/openldap_2.4.43.bb
index 8618365626..284db657ce 100644
--- a/meta-oe/recipes-support/openldap/openldap_2.4.43.bb
+++ b/meta-oe/recipes-support/openldap/openldap_2.4.43.bb
@@ -71,7 +71,7 @@ EXTRA_OECONF += "--enable-crypt"
# SLAPD BACKEND
#
# The backend must be set by the configuration. This controls the
-# required database.
+# required database.
#
# Backends="bdb dnssrv hdb ldap mdb meta monitor ndb null passwd perl relay shell sock sql"
#
diff --git a/meta-oe/recipes-support/openwbem/openwbem_3.2.3.bb b/meta-oe/recipes-support/openwbem/openwbem_3.2.3.bb
index 93cbdd7e36..f5896e6e16 100644
--- a/meta-oe/recipes-support/openwbem/openwbem_3.2.3.bb
+++ b/meta-oe/recipes-support/openwbem/openwbem_3.2.3.bb
@@ -61,7 +61,7 @@ do_install() {
install -d ${D}/etc/openwbem/openwbem.conf.d
install -d ${D}/var/adm/fillup-templates
install -m 644 etc/sysconfig/daemons/owcimomd ${D}/var/adm/fillup-templates/sysconfig.owcimomd
-
+
# fix up hardcoded paths
sed -i -e 's,/usr/sbin/,${sbindir}/,' ${WORKDIR}/owcimomd.service
if ${@bb.utils.contains('DISTRO_FEATURES','systemd','true','false',d)}; then
diff --git a/meta-oe/recipes-support/pidgin/pidgin_2.11.0.bb b/meta-oe/recipes-support/pidgin/pidgin_2.11.0.bb
index d8b64b7c09..e9971467fc 100644
--- a/meta-oe/recipes-support/pidgin/pidgin_2.11.0.bb
+++ b/meta-oe/recipes-support/pidgin/pidgin_2.11.0.bb
@@ -71,8 +71,8 @@ FILES_libpurple-dev = "${libdir}/libpurple*.la \
${datadir}/aclocal"
FILES_libpurple-dbg += "${libdir}/.debug/libpurple* \
${libdir}/purple-2/.debug"
-FILES_libgnt = "${libdir}/libgnt.so.* ${libdir}/gnt/*.so"
-FILES_libgnt-dev = "${libdir}/gnt/*.la"
+FILES_libgnt = "${libdir}/libgnt.so.* ${libdir}/gnt/*.so"
+FILES_libgnt-dev = "${libdir}/gnt/*.la"
FILES_libgnt-dbg = "${libdir}/gnt/.debug"
FILES_finch = "${bindir}/finch"
FILES_finch-dev = "${libdir}/finch/*.la"
diff --git a/meta-oe/recipes-support/spitools/spitools_git.bb b/meta-oe/recipes-support/spitools/spitools_git.bb
index a308e42c62..f8081256a3 100644
--- a/meta-oe/recipes-support/spitools/spitools_git.bb
+++ b/meta-oe/recipes-support/spitools/spitools_git.bb
@@ -9,6 +9,6 @@ S = "${WORKDIR}/git"
SRC_URI = "git://github.com/cpb-/spi-tools.git;protocol=git"
SRCREV = "03405ab45884e4264dfa0371c032b2baaeeaaa98"
-
+
inherit autotools
diff --git a/meta-oe/recipes-support/upower/upower_0.99.4.bb b/meta-oe/recipes-support/upower/upower_0.99.4.bb
index 861f17ccf3..770f333606 100644
--- a/meta-oe/recipes-support/upower/upower_0.99.4.bb
+++ b/meta-oe/recipes-support/upower/upower_0.99.4.bb
@@ -18,7 +18,7 @@ EXTRA_OECONF = " --with-backend=linux"
do_configure_prepend() {
sed -i -e s:-nonet:\:g ${S}/doc/man/Makefile.am
sed -i -e 's: doc : :g' ${S}/Makefile.am
-}
+}
RDEPENDS_${PN} += "dbus"
RRECOMMENDS_${PN} += "pm-utils"