aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2021-07-29 17:04:53 +0200
committerKhem Raj <raj.khem@gmail.com>2021-08-03 10:21:25 -0700
commitc61dc077bbd81260e4f167fa2251643ba0ba6974 (patch)
tree66c3243f8f64ae60f66f70a16e8128c247254a65 /meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
parentc5f7cfb8db54cfa4257797db5bd87828dea43296 (diff)
downloadmeta-openembedded-c61dc077bbd81260e4f167fa2251643ba0ba6974.tar.gz
Convert to new override syntax
This is the result of automated script (0.9.1) conversion: oe-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb')
-rw-r--r--meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb b/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
index d92e6577af..1e9ba9e140 100644
--- a/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
+++ b/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
@@ -20,15 +20,15 @@ inherit autotools python3native
SRC_URI[md5sum] = "f7ca25ab3c88874015b7e9728f7f3017"
SRC_URI[sha256sum] = "244c0e1bf4bbd78ae298ea659fe10bf3a73738db550156767cc2477aedf72376"
-FILES_${PN} += "\
+FILES:${PN} += "\
${libdir}/python*/site-packages/telepathy/*.py \
${libdir}/python*/site-packages/telepathy/*/*.py \
"
-do_install_append () {
+do_install:append () {
rm -fr ${D}${libdir}/python*/site-packages/telepathy/__pycache__
rm -fr ${D}${libdir}/python*/site-packages/telepathy/__pycache__
rm -fr ${D}${libdir}/python*/site-packages/telepathy/*/__pycache__
rm -fr ${D}${libdir}/python*/site-packages/telepathy/*/__pycache__
}
-RDEPENDS_${PN} += "python3-dbus"
+RDEPENDS:${PN} += "python3-dbus"