aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-dill_0.3.4.bb
diff options
context:
space:
mode:
authorLeon Anavi <leon.anavi@konsulko.com>2021-06-14 16:24:36 +0300
committerKhem Raj <raj.khem@gmail.com>2021-06-15 08:47:07 -0700
commitf83bc038ce477a76c5ce2eb0cd6509903f34ecbb (patch)
treed543894b0b877608ec41b0e5d30cba0c66744133 /meta-python/recipes-devtools/python/python3-dill_0.3.4.bb
parentc9557fb4584829a3705f778d7eaed4aa8c45d6af (diff)
downloadmeta-openembedded-f83bc038ce477a76c5ce2eb0cd6509903f34ecbb.tar.gz
python3-dill: Upgrade 0.3.3 -> 0.3.4
Upgrade to release 0.3.4: - fix typos and formatting - update legacy links - rename Examples in README License-Update: Update year Signed-off-by: Leon Anavi <leon.anavi@konsulko.com> Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Trevor Gamblin <trevor.gamblin@windriver.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-dill_0.3.4.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-dill_0.3.4.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-dill_0.3.4.bb b/meta-python/recipes-devtools/python/python3-dill_0.3.4.bb
new file mode 100644
index 0000000000..0634e17f5e
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-dill_0.3.4.bb
@@ -0,0 +1,14 @@
+SUMMARY = "Serialize all of python"
+HOMEPAGE = "https://pypi.org/project/dill/"
+LICENSE = "BSD"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=41adceb584fdde8323ddf9ad23c07fe5"
+
+SRC_URI[sha256sum] = "9f9734205146b2b353ab3fec9af0070237b6ddae78452af83d2fca84d739e675"
+
+inherit pypi setuptools3
+
+PYPI_PACKAGE_EXT = "zip"
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-multiprocessing \
+"