aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2021-07-29 17:04:53 +0200
committerKhem Raj <raj.khem@gmail.com>2021-08-03 10:21:25 -0700
commitc61dc077bbd81260e4f167fa2251643ba0ba6974 (patch)
tree66c3243f8f64ae60f66f70a16e8128c247254a65 /meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb
parentc5f7cfb8db54cfa4257797db5bd87828dea43296 (diff)
downloadmeta-openembedded-c61dc077bbd81260e4f167fa2251643ba0ba6974.tar.gz
Convert to new override syntax
This is the result of automated script (0.9.1) conversion: oe-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb b/meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb
index a83ee5efc2..7f212ddd87 100644
--- a/meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb
+++ b/meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb
@@ -14,7 +14,7 @@ SRC_URI[sha256sum] = "ad5925c814bfe79497b43df096e3bb52c166d1577f7aff160137301676
inherit pypi setuptools3 ptest
-RDEPENDS_${PN}-ptest += " \
+RDEPENDS:${PN}-ptest += " \
${PYTHON_PN}-pytest \
${PYTHON_PN}-mock \
"
@@ -26,4 +26,4 @@ do_install_ptest() {
DEPENDS += "python3-nose-native"
-RDEPENDS_${PN} += "python3-six"
+RDEPENDS:${PN} += "python3-six"